
3. Edit  
The Edit module is where you post process 

your photos. The basics of exposure and 
white balance, specialized filters, layers, 

masking, and blending options are all in 
Edit. The styles, looks, and treatments you 

can give your photos are endless. There are 
several major modules in Edit: 

• Develop: Fundamental adjustments such 
as exposure and temperature that affect a 
photo globally. 

• Effects: Specialty filters that style photos 
with a unique, signature look. Effects can 
be globally or selectively applied. 

• Portrait: Tailor-made tools for working on 
portrait photos. Target adjustments to the 
eyes, lips, teeth, and skin. 

• Local Adjustments: Finishing touches 
applied to selected portions of a photo. 

• Layers: Advanced processing including 
exposure blending, compositing, and 
texture blending. 

There is a massive set of features packed 

into the Edit module – too many to cover in 
a single chapter. This chapter provides an 

overview of the general principles of non-
destructive editing and the tools and 

controls common across the modules of 
Edit. Later chapters dive into each of the 

sections of Edit in more detail.  
 

39



Non-Destructive Editing 
Photo RAW is a non-destructive editor. It 

never modifies your original image. As you 
adjust sliders, you see the updated look of 

your photo in the Preview area. Behind the 
scenes, Photo RAW reads the original 

photo, applies the adjustments in real time, 
and shows the result.  

The adjustments you make to your 
photo are stored in a database internal to 

Photo RAW. You do not need to “save” your 
work as you modify your image. Photo RAW 

keeps track of the changes for you as you 
make them. Think of adjustments as 

instructions to Photo RAW on how to 
modify your image. The next time you start 

Photo RAW and select a photo, the original 
photo is read and the instructions are 

replayed. The results are shown in the 
Preview area. 

The benefits of non-destructive editing 
are huge. You can always go back to your 

original image. You have the freedom to 

experiment with different looks, never 

worrying that a change is permanent. 
Another benefit is the adjustment 

instructions are small. You can have multiple 
versions of the same photo, each with 

different adjustment instructions (see the 
Browse chapter). 

Only Photo RAW understands the non-
destructive edits. Adjustments are not 

visible when viewing an original image in 
the Finder/Explorer. 

ON1 Sidecar Files 
In the previous chapter, we learned 
metadata for RAW files are stored in XMP 

sidecar files. There is another sidecar file, 
the ON1 sidecar, used in Photo RAW. Like 

the XMP sidecar, it also stores metadata 
changes you make in Browse. However, the 

ON1 sidecar does more.  
An ON1 sidecar also stores the non-

destructive adjustments you make in Edit. 
By default, ON1 sidecar files are turned off. 
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photo is never modified. An internal database and an optional sidecar file preserve 

the non-destructive edits for each photo.



I choose to enable them. Check the Save 
ON1 sidecar files option in the Files tab in 
the Preferences to turn them on.  

Why turn on sidecar files? Since sidecar 
files contain the non-destructive edits, they 

are a backup to up your editing work. ON1 
sidecar files live in the same folder as your 

photos. When you back up your photos, 
you can also back up the sidecar, saving the 

metadata and editing adjustments made in 
Photo RAW. You don’t need to be 

concerned with backing up Photo RAW’s 
internal database (which you’ll do anyway 

when backing up your main computer).  
A potential drawback is the ON1 sidecar 

file is updated each and every time an 
adjustment is made to a photo. I personally 

have not noticed any performance impact 

using sidecar files. 

Sidecar files are very small, about 

2KB, and don’t use a noticeable 
amount of disk space. 

Interface Overview 
The major areas of the Edit module are: 

A. Tool Well: Editing tools including crop, 
masking tools, and retouch tools. 

B. Browser: Apply stylistic presets or filters 
to a photo. 

C. Views & Thumbnails: Change the photo 
view and the thumbnail size. 
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D. Tool Options Bar: Context sensitive area 
with the controls for the selected tool. 

E. Preview Options: Turn off and on the 
image preview and show or hide masks 
overlays. 

F. History: Review the editing history or 
jump to a previous point of the edit. 

G. Layers: Add, remove, and manage 
layers in multi-photo composites and 
blends. 

H. Settings Area: Access various editing 
and styling filters in the Develop, 
Effects, Portrait, and Local Adjustments 
tabs. 

I. Reset/Reset All/Sync: Clear the settings 
for the active editing tab (Reset) or all 
settings (Reset All). Sync synchronizes 
settings across selected photos in the 
Filmstrip View. 

A few of these options warrant further 

explanation. 

History 
As you make edits to a photo, Photo RAW 

automatically records the adjustments. The 
History tab lists the changes you have 

made. The most recent change is at the top 
of the list. To look back at an earlier stage of 

your editing session, click one of the entries 
in History. Photo RAW jumps to that point in 

the edit and the image preview is updated 
accordingly. Changes above the selected 

entry – points in time newer than the 
selected change – are grayed out.  

Using the History tab is a convenient 

way to go back in time. However, you can 
also rewrite history.  Consider the example 

here. The most recent adjustments involve a 
Photo Filter. Suppose the Details - Amount 

entry is selected. The Photo Filter 
adjustments are grayed out and removed 

from the image preview.  

At this point, if a new filter is added or a 

slider is modified, the Photo Filter is wiped 
from the history. Just like in the movies, 

time travel in Photo RAW is not without 
risks. Changes made in the past affect the 

future.  

Reset And Sync 
There is a subtle yet important difference 

between Reset and Reset All. Reset All 
clears all adjustments made to the photo, 

restoring it to its original unedited 
appearance. The Reset button clears the 

adjustments for the active tab only. For 
example, if the Effects tab is active, Reset 

clears only the filters applied in Effects. 
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Adjustments made in the Develop, Portrait, 

or Local tabs are unaffected. Each tab also 
has a Reset icon (circular arrow) at the top of 

it. The various reset options are also in the 
Settings menu. 

Sync applies the changes from one 
photo to one or more others. Use the 

Filmstrip View and select multiple photos 
with Command (Mac) or Control (Windows) 

clicks. Then, click the Sync button and the 
settings from the super-selected photo are 

copied to all other selected photos. 

Photo RAW gives you a high degree of 

control over what settings are synchronized. 
Use the options in the Apply Settings 

popup window to choose what settings are 
copied. Develop options are very granular. 

You can also choose to include or exclude 
masks from the Effects, Portrait, and Local 

Adjustments tabs. 
The extra control in setting choice is 

quite useful. For example, you may wish to 
copy and paste all the settings, including 

retouching, for a series of images of the 
same subject with the same general 

composition. Alternatively, selecting just the 
Develop and Effects settings applies a 

general look to the target images. This is 

useful when the photos in a set are notably 
different. Synchronizing just the Retouching 

settings is a great way to quickly deal with 
sensor or dust spots across a set of images. 

Editing Tools 
The Tool Well at the far left in the Edit 
module has all the Photo RAW editing tools. 

The tools are common across the Develop, 
Effects, Portrait, and Local Adjustments 

tabs.  
Each tool can be used on any photo or 

layer in your photo document. If you are not 
familiar with layered workflow, don’t worry. 

The tools work the same for a single photo 
or a layered document. Layers is covered in 

a later chapter. 

Crop 
The Crop tool... wait for it... crops your 
photo! A crop affects the entire photo. In a 

layered workflow, the crop applies to all 
layers in your document. When the tool is 

active, control handles appear at the 
corners and sides of the photo in the 

Preview area. Click and drag the control 
points to refine the crop. You can also rotate 

the photo by clicking and dragging just 
outside of the crop box, using the Angle 

slider, or the Rotate buttons in the Tool 
Options Bar.  

The portions of the photo outside the 
crop window are darkened slightly. It helps 

43



visualize the area of the photo that will 

remain after the crop. A tic-tac-toe overlay 
is also shown as a basic rule-of-thirds 

compositional guide.  
By default, the Crop tool is in Freeform 

mode. To set constraints on the crop, use 
the popup menu in the Tool Options Bar. 

Original Ratio maintains the in-camera 
aspect ratio. There are several other 

common aspect ratios to choose from. You 
may also set precise dimensions for the 

crop. The Swap Dimensions button (the 
double arrow between the width and height 

values) is handy to switch the crop box 
between landscape and portrait 

orientations. The Swap Dimensions button 
is disabled for a Freeform crop.  

An excellent option in the Crop tool is 
the Level feature. The level gives you 

precise control over a vertical or horizontal 
alignment, more so than the Angle slider 

which only permits whole integer 
increments. Click the Level icon, then click 

and drag across an element in your image 
that should be straight. For example, the 

horizon or the vertical edge of a building. 

Your photo is automatically leveled to the 
line you draw.  

Click Apply in the Tool Options Bar to 
apply a crop. Click Reset to clear a crop.  

Transform 
The Transform tool, also referred to as the 
move tool, resizes and rotates a photo or 

layer. When the tool is active, control 
handles appear on the corners and sides of 

the layer in the Preview area.  
To resize a layer, click and drag on any 

of the handles. A corner handle adjusts two 
sides at the same time. Holding the Shift 

key down while changing the size maintains 
the aspect ratio. Resize with precision using 

the Width and Height controls in the Tool 
Options Bar. The Scale slider grows or 

shrinks the layer from the center. You can 
also press and hold the Option (Mac) or Alt 

(Windows) key while resizing to use the 
center of the layer as the reference point.  

Move the cursor just outside of a control 
handle to rotate an image. The cursor 
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changes to a rotate symbol. Click and drag 

to rotate the layer. You can also use the 
Rotation slider in the Tool Options Bar. 

I use the Transform tool when 
blending textures in Layers. I can 

reuse my favorite textures yet keep 
the look on my photo unique and 

fresh. 

For fast rotations, use the icons in the Tool 

Options Bar. The Rotate Counterclockwise 
and Rotate Clockwise icons rotate the layer 

at 90 degree increments. The Flip 
Horizontally and Flip Vertically icons do 

exactly what you think they do. The flip 
options are useful for crafting scenes with 

mirrored reflections. 
The Fill Canvas button scales the 

selected layer to match the overall canvas 
size of your photo document. It’s useful for 

blending textures when the texture is 
smaller than your photo. Use Apply to 

commit the transform, or Cancel it. 

Text 
Add text to your photo with the Text tool. 

Clicking the Text tool adds a text box to 
your photo. Type in your text, resize the 

box, and drag it into position. The font and 
other attributes are set using the Tool 

Options Bar. 

• Font and Size: Choose the font family and 
size. 

• Color: Select the color for the text. 

• Background Color: Select a background 
color for the text box. 

• Style: Make the text bold, italic, 
underlined, or any combination of the 
three. 

• Justification: Left, center, or right justify 
the text. 

• Opacity: Change the opacity of the text 
overlay. 

Use the Add button to apply several text 

overlays to your photo. The font and 
attributes of each text box can be set 

individually. To remove a text box, select it 
on your photo and click Delete.  
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Local 
The Local group contains two masking 

tools, an Adjustment Brush and an 
Adjustable Gradient. These tools are 

associated with the Local tab in the settings 
area. Clicking Local in the Tool Well 

automatically switches to the Local tab in 
the right hand pane. 

Local adjustments are designed to be 
selectively applied to your photo using a 

mask. This presents a small problem. We 
haven’t talked about masking yet. Briefly, a 

mask lets you apply an adjustment or effect 
to a portion of a photo. 

Masking is explained in a later chapter. 
For now, take note of the various controls in 

the Tool Options Bar. The options are 
specific to each masking tool. The controls 

for the Adjustment Brush are: 

• Mode: Paint In to apply or reveal an 
adjustment, Paint Out to remove or hide 
an adjustment. 

• Size: Set the size of the masking brush. 

• Feather: Change the feather, or softness 
at the edges, of the brush. 

• Opacity: Set the strength for the center of 
the brush. 

• Perfect Brush: Toggle on and off edge 
detection. 

• Options: Advanced options to fine tune 
brush control. 

The Adjustable Gradient controls are: 

• Preset: Choose a pre-defined shape for 
the gradient. 

• Shape: Set the shape and style of the 
gradient. There are rectangular and 
elliptical shapes. 

• Opacity: Set the strength of the strongest 
part of the mask. 

The feather of a gradient shape is adjusted 
by moving the dashed lines directly in the 

Preview area. 

Faces 
The Faces tool is associated with portrait 

photography. Selecting this tool also 
activates the Portrait tab in the settings 
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area. On the first activation, the photo is 

scanned for faces and the Portrait tab is 
updated with the faces found. 

A later chapter explains the Portrait Tool 
in detail. For now, know that the Faces tool 

works with masks. The mask controls for 
faces are the same as the Local brush.  

Mask 
The Mask group has three masking tools, a 
Masking Brush, a Masking Bug, and the AI 

Quick Mask. The brush and bug operate the 
same way as the Local brush and gradient, 

respectively. The AI Quick Mask is an 
intelligent masking tool that identifies 

elements in a photo to quickly make 
accurate masks. 

The tools in the Mask group are 
traditionally associated with the Effects tab 

in the right hand pane. However, these tools 
can be used on any filter, layer, or 

adjustment that supports masking. 

Masking is explored in detail in a 

later chapter. 

Refine 
There are three tools that complement the 
other masking tools. If the edges of a mask 

need cleanup or softening, these are the 
tools for the job. The three Refine tools are:  

• Refine Brush: Commonly used with the AI 
Quick Mask or a masking brush to clean 
up the edges of a mask. 

• Chisel Tool: Fine tuning masks along hard 
edges by adding or removing a few pixels 
at a time. 

• Blur Tool: Smooth and fade mask edges. 

These tools are detailed in the Masking 

chapter.  

Retouch 
The Retouch group is a set of three retouch 

tools. 

• Perfect Eraser: A content aware 
retouching and object removal tool. 

• Retouch Brush: A spot removal and 
smoothing tool. 

• Clone Stamp: A brush to replace one area 
of your photo with another area of your 
photo. It is a pixel-for-pixel copy. 
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All tools have a Size control. The Retouch 

and Clone Stamp tools also include Feather 
and Opacity controls. 

The Perfect Eraser is well suited for spot 
removal and eliminating visual distractions 

like power lines or other small to medium 
sized objects. The Retouch Brush is great at 

handling dust spots and skim blemishes. It 
is also useful as a finishing tool for work 

done with the Perfect Eraser. The Clone 
Stamp tool excels when complex or 

repeating patterns are in a scene.  
The Clone Stamp tool copies pixels from 

one area of your photo to another. You 
choose the sample area by pressing Option 

(Mac) or Alt (Windows) and clicking on an 
area of your photo. Then, you brush that 

sample into another area. Clone Stamp is 
best for retouching areas with a lot of 

texture or detail. When patterns behind an 
element in your photo need to be 

maintained, Clone Stamp is the tool to use. 
As a rule of thumb, I use the Retouch 

Brush for simple dust spots. I use the 
Perfect Eraser for most of my other 

retouches. Often I follow an erase stroke 

with the Retouch Brush to refine the 
correction. I reach for the Clone Stamp tool 

when edges and details need to be 
maintained. Several applications of the tools 

is not uncommon when removing more 
complex objects from photos.  

Each retouching tool has its strengths 
and weaknesses. The key to using the 

retouching tools effectively is knowing what 
each tool does best. For all but the simplest 

of retouching jobs, you need to use the 
tools together. 

Retouches are non-destructive, just like 
all things in Edit. However, retouch brush 

strokes cannot be individually edited. You 
can use Edit > Undo as you apply them if 

you make a mistake or do not like the result. 
I find it best to handle retouches early in 

processing workflow. 

View 
Take a closer look at your photo with the 

Zoom tool. Clicking in the Preview area 
zooms in at 100%. The zoom biases toward 
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the area you click on. There are shortcuts in 

the Tool Options Bar for 50% and 25% 
zooms. The Fit button sizes your photo to 

display fully in the preview window.   

Fast Panning in the System tab of 

Preferences is on by default. A 
lower resolution preview is used 

while panning for better 
performance. 

While zoomed in, you can click and drag the 
photo to pan around the Preview area. The 

Navigator tab in the upper right is another 
way to pan around your photo. 

Common Settings Controls 
The filters and settings in the Develop, 
Effects, Portrait, and Local tabs have a 

similar layout and some common controls.  

A. Button: Toggle the setting off and on. 
Use it for before and after previews of a 
setting. 

B. Masking Options: Create or modify a 
mask for a setting. Most adjustments 
and filters in Photo RAW can be masked. 

C. Show/Hide: Click the name of the 
setting to expand and collapse its sliders 
and controls. 

D. Blending Options/Reset/Remove: The 
gear menu opens the blending options 
for a setting. The circular arrow resets 
the sliders to their default values. The X 
clears the effect from your photo and 
removes the setting panel. 

E. Styles: Some settings include pre-
defined styles. These are useful to 
quickly try out a few looks on your 
photo. Some settings have additional 
styles in the More menu. 

F. Sliders/Controls: The sliders and 
controls vary based on the setting. 
Double clicking the name of a slider 
resets it to its default value. 

G. Slider Values: Double click a slider’s 
value to key in a number manually. 

Settings in Effects, Portrait, and Local can 

be renamed by double-clicking a setting’s 
name and keying in text. You can also make 

your own styles for settings, too. Creating 
styles is covered in the Presets chapter.  

Details for every setting, filter, and 
slider in Photo RAW is covered in 

this book. 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Other Edit Features 
There are some other notable features in 

Edit. 

Compare View 
The Compare View in Edit compares your 
original image against your edited image. 

View > Compare adds a before/after slider 
in the Preview area. Move the slider back 

and forth to see how your image has 
changed. The backslash \ key is also a quick 

toggle between your unprocessed and 
processed image. 

Canvas Size 
The canvas is the visible workspace. By 

default, the canvas size is the same as the 
first image loaded into the Edit module. 

When layering images of varying sizes, 
portions of an image may not be visible 

because it is larger than the canvas. You can 
adjust canvas with File > Canvas Size. 

Solo Mode 
Use Window > Solo Mode to save time 

scrolling in the right hand panel. Solo Mode 
expands the active setting panel and 

automatically collapses all other. 
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