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PART 1: GETTING STARTED WITH PORTRAIT AI

ON1 Portrait AI 2021 is a full-featured app with one overarching goal: to give you flawlessly retouched 
portraits automatically, and with minimal intervention. Portrait uses machine learning to find every face in 
your photo. It analyses each face and adds just the right amount of retouching to the skin, eyes and mouth, 
giving you professional results in no time at all. Any edits you make are non-destructive, so you can re-edit 
your photos later. The retouching options include skin smoothing, shine reduction, blemish removal, face 
sculpting and eye and teeth whitening.

And, to make retouching even more streamlined, Portrait AI can batch-process entire folders of photos, 
letting you quickly apply automatic retouching to every photo from a session with ease.

You can use Portrait AI as a standalone app, or as a plug-in to a photo editor such as Adobe’s Photoshop, 
Lightroom Classic CC, Photoshop Elements, Affinity Photo, Capture One, Corel PaintShop Pro or Apple’s 
Photos. When used as a standalone, or from within Lightroom, Photoshop or Apple Photos, Portrait can 
preserve your edits so you can rework your photos at a later time, without losing your previous work.  
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Getting Help
You can find an extensive collection of 
video tutorials and help documents in 
the Help section of the ON1 website 
(on1help.zendesk.com). There, you 
can search our Knowledge Base for 
frequently asked questions, common 
issues and more. 

Inside Portrait AI, you can use the 
Learning Hub to directly display videos 
for getting started with the app, search 
the ON1 online help system—including 
with an online chat assistant—and the 
ON1 Shop, where you can purchase 
add-ons and courses for Photo RAW. 

The Learning Hub is accessible via the 
Help menu or from the Help icon at the 
bottom of the left bumper panel.  

System Requirements

MINIMUM RECOMMENDED
OPERATING SYSTEM macOS 10.12 through 10.15; 

Windows 7, 8 or 10 releases, 
64-bit only

macOS 10.14 or 10.15; 
Windows 10 current releases, 
64-bit only

PROCESSOR Intel Core i5, Xeon or better 
processor

4-core Intel Core i5, Xeon or 
better processor

RAM 8 GB 16 GB

HARD DRIVE 1.5 GB for installation 1.5 GB for installation 
Fast (7200 RPM) or SSD drives

DISPLAY OpenGL 3.3 compatible video 
card with 512 MB video RAM, 
1280x720 resolution

OpenGL 4.2 compatible video 
card with 2 GB dedicated video 
RAM, 1920x1080 resolution

THIRD-PARTY APPS 
SUPPORTED (PLUG-IN)

Photoshop CS6; Photoshop 
Elements 14; Lightroom Classic 
6; Apple Photos; Affinity Photo; 
Capture One; Corel PaintShop 
Pro

Photoshop CC 2018; 
Photoshop Elements 2018 
Lightroom Classic CC 2018;  
Apple Photos; Affinity Photo; 
Capture One 21; PaintShop Pro

OTHER Internet connection for 
activation and auto update 
checking.

Internet connection for 
activation and auto update 
checking; Wacom tablet for 
pressure-sensitive input.

The Learning Hub is available directly from within ON1 Portrait AI 2021, and includes links 
to videos (which can be played directly in the Hub window), online help system, and more.

https://on1help.zendesk.com/hc/en-us
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Installation
To install ON1 Portrait AI, double-click the installer icon and allow the installer to guide you. Before 
installing or updating, close any supported host applications, such as Adobe Photoshop, Adobe Photoshop 
Elements, Adobe Lightroom or Apple Photos, as well as any previous versions of ON1 products.

MACOS
The application is installed in the ON1 Portrait AI folder in the Applications folder. All plug-in files for 
supported host applications (such as Adobe Photoshop, Lightroom, Photoshop Elements or Apple Photos) 
found during the installation process will be installed automatically; a summary of installed plug-ins will be 
displayed at the end of installation.

Support files are installed into /Library/Application Support/ and ~/Library/Application Support/ folders.

WINDOWS
The application is installed in the ON1 Portrait AI folder in the \Program Files\ON1\ directory. All plug-in 
files for supported host applications (such as Adobe Photoshop, Lightroom, Photoshop Elements) found 
during the installation process will be installed automatically; a summary of installed plug-ins will be 
displayed at the end of installation.

Support files are installed into \ProgramData\ON1\.

Launching ON1 Portrait AI as a Standalone App
To run Portrait AI, follow these steps:

MACOS

1.	 Open your Finder.

2.	 Navigate to the Applications folder.

3.	 Navigate to the ON1 Portrait AI folder.

4.	 Double-click on the ON1 Portrait AI application icon.

You can add ON1 Portrait AI to your dock for easy access by clicking and holding the icon in the dock and 
selecting the Keep In Dock option. If you use Launchpad it can be found there as well.

WINDOWS 7

1.	 Go to your Start Menu.

2.	 Select the ON1 group.

3.	 Select ON1 Portrait AI.

4.	 If you selected the “Add Icon to Desktop” option during installation you can also access ON1 
Portrait AI from there.
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WINDOWS 8.1 AND WINDOWS 10

1.	 Open the Start screen by pressing the Window key.

2.	 Select ON1 Portrait AI.

3.	 If you selected the “Add Icon to Desktop” option during installation you can also access ON1 
Portrait AI from there.

To launch ON1 Portrait AI from an external application, such as Adobe Photoshop or Lightroom, see the 
sections starting on page 7 for complete instructions.

Licensing and Registration
When you open a photo inside ON1 Portrait AI, the upper left side of the main window will have two 
buttons, Buy Now and Sign-In. 

IF YOU HAVE PURCHASED ON1 PORTRAIT AI:

Click on the “Sign-in” button and fill in your ON1 
account information (email and password) to 
register the app with us. (You should have set up 
an account when you purchased the software.) 
If the computer you are signing in with does not 
have access to the internet, you can manually 
register your software by clicking on the “No 
Internet connection” link in the license dialog.

Your license lets you install ON1 Portrait AI 
on two computers. When you enter your ON1 
account info, Portrait AI communicates with the 
ON1 activation server and registers your software for that computer.

If you wish to move your copy of Portrait from one registered computer to a new one, and you are not 
going to be using the older machine, it is best to sign out of the old computer first. Open Portrait and select 
Sign Out from the Help menu. This will deactivate Portrait AI on the current machine, and you can install 
and sign in on another machine.

You can log into your ON1 user account area (https://www.on1.com/login/) at any time to download the 
software, see the number of computers you have registered, and make basic changes to your account 
information, including your email address, password, and notifications.

If you have issues related to installing or activating Portrait, please contact ON1 customer support, which 
can be reached by clicking on the ON1 website’s Support tab (https://on1help.zendesk.com).

TRIAL VERSION

ON1 Portrait AI can also operate as a fully featured trial version for 14 days from when you first launch 
it. This gives you time to evaluate the product and see if it fits your needs. Each time you launch Portrait 
during the trial period, the Buy Now button will tell you how many days remain in the trial.

When you first open a photo in ON1 Portrait, sign in with your ON1 User ID 
(which you set up when you purchased the software) If you downloaded the 
app to try out, you can see how many days are left in your free trial.

https://www.on1.com/login/
https://on1help.zendesk.com
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You can purchase ON1 Portrait AI at any time by clicking on the Buy Now button. Once you do that, click 
the Sign-In button the next time you launch the product and enter your ON1 account information. If your 
trial period has ended, Portrait will present you with an activation window when you launch the app. There, 
you can enter your ON1 account info to activate the app. If you do not wish to purchase the app, you can 
uninstall the app as detailed below.

PRODUCT IMPROVEMENT PROGRAM

We believe that the best products are made by listening to our customers. We use many methods to 
gather your ideas and feedback including: emails, surveys, direct conversations, market analysis and the 
Product Improvement Program. The Product Improvement Program is built into our software and gathers 
information about how our software is used. It is the most accurate way for us learn what features are 
important to you and how our products fit into your workflow.

Enrollment in the program is voluntary. When you participate, we collect basic information about how you 
use our programs and basic information about your computer. This information helps us learn what features 
are important to you and how we can make our software easier to use. No personal information is collected 
and you will not be contacted.

You can choose to participate in the Product Improvement Program the first time you launch ON1 Portrait 
AI. You can change your participation later, just click the Help menu, then Help Improve ON1 Products.

To learn more about the Product Improvement Program, go to the Support area of the ON1.com website.

Uninstalling ON1 Portrait AI
To uninstall ON1 Portrait AI, first, deactivate your product: open ON1 Portrait AI and select Sign Out… 
from the Help menu. (This will allow you to transfer your license to another computer.)

MACOS

1.	 Go to the Applications/ON1 Portrait AI/Documentation folder.

2.	 Double-click on the Remove ON1 Portrait AI application.

WINDOWS

1.	 Go to Control Panels.

2.	 Under Programs select Uninstall a program.

3.	 In the list that comes up select ON1 Portrait AI and then click on the Uninstall button.

Working with Files
ON1 Portrait AI can view and open the following file types, in RGB color mode, at 8 or 16 bits per pixel:

• Raw files from most major camera manufacturers (file extension varies by manufacturer)

• Digital Negative (DNG)
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• Photoshop (PSD)

• Photoshop Large Document (PSB)

• Tagged Image File Format (TIFF)

• Joint Photographic Experts Group (JPEG)

• Portable Network Graphic (PNG)

•	 High Efficiency Image Format (HEIC) 

When you finish working on a photo in Portrait, you have the option of saving your resulting file in PSD, 
TIFF, JPEG, and PNG format.

FILE ACCESS WHEN USING PORTRAIT AI AS A PLUG-IN

If you use ON1 Portrait AI as a plug-in from another image editing app (Lightroom, for example), we 
recommend using the Photoshop format (.PSD) as the exchange file format for maximum compatibility. If 
your saved file will be larger than 2GB, or more than 30,000 pixels on a side, your image will automatically 
be saved in the .PSB (or Large Document) format, which is designed for larger file sizes.

Opening a Photo from within Portrait AI
When you first launch Portrait AI, the main window will have two buttons: Open Photos and Batch Process.  
To start working on a photo, you can either drag a photo from your desktop into the window, or you can 
click on the Open Photo button, which will open a photo within the primary Portrait window. (See ““Part 3: 
Retouching with Portrait AI” on page 37, for detailed information on using Portrait’s tools on your 
photos.)

You can edit a photo directly from within ON1 Portrait by dragging a file into the window, or by clicking on the Open Photos 
button. The bottom of the window will also display the most recently opened photos from within Portrait AI; clicking on one of 
those will open the original photo, with the settings you used in the previous edit.
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Once you’ve been using Portrait AI as a standalone app for a while, the bottom of the start-up window will 
display the most recently opened files; double-clicking one of those will open the original photo, with the 
settings in place from the previous session. This can be helpful when you wish to re-edit some aspects of a 
portrait.

On both MacOS and Windows, you can also drag a photo on top of the Portrait AI icon, which will launch 
the app with that image, bypassing the startup window.

BATCH PROCESSING A FOLDER OF PORTRAITS

Portrait AI can also batch process a folder of photos. When you do this, Portrait will go through the folder, 
automatically selecting the faces in each individual photo, applying default adjustments for skin smoothing, 
and eye and mouth controls. This makes it easy for you to quickly retouch a large volume of photos from a 
portrait shoot, a wedding, or other event. 

To use this feature, click on the Batch Process button in the Portrait AI start-up window. The app will 
prompt you for a folder that contains images to be retouched, a destination folder for the retouched items, 
and a pop-up menu for the file format you wish the retouched files to be saved as. Click the OK button, and 
Portrait AI will process the images. All of the retouched files will have ‘_ON1’ at the end of the filename. 

When batch processing a folder of images, there 
is one processing option that can be adjusted via 
Portrait’s Preferences window:

• Portrait AI has two settings for automatic 
skin retouching and eye/lip settings, Subtle 
and Strong. By default, the app uses Subtle 
retouching; this can be changed to Strong 
in the General tab of the Preferences pane. 
See page 61 for more.

You can also batch-process portraits when using 
Portrait AI as a plugin from Lightroom. See page 9 
for more information.

Using ON1 Portrait AI with Adobe® Photoshop®
When you edit an image sent from Photoshop to ON1 Portrait AI, you are editing Photoshop’s currently 
selected layer. Portrait is accessible from within Photoshop in two ways, from the File > Automate menu, 
and from the Filter > ON1 menu. 

Depending upon your workflow, you might wish to work on the primary Photoshop layer, or you might 
want Portrait to create a duplicate of the layer when it applies retouching. To do this automatically, you 
must use Portrait via the File > Automate menu. 

There are two options for editing an image in ON1 Portrait AI: you can send the layer to Portrait for final 
editing, or you can save the editing layer as a Smart Object in Photoshop, which will let you re-edit the 
photo in Portrait with your previous settings intact.

The Batch Processing dialog prompts for the folder of photos you 
wish to retouch, the destination for the retouched photos, and the 
format you wish the files to be saved as.
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EDITING A PHOTO FROM PHOTOSHOP FOR FINAL EDITING

To use Portrait as a plug-in from within Photoshop, when you do not wish so be able to re-edit your 
operations, follow these steps:

1.	 Open the image you want to work on in Photoshop.

2.	 Select the layer you wish to process in Portrait. 

3.	 From the Filter menu, select ON1 and then ON1 Portrait AI 2021 Standalone, or, if you’ve 
chosen to have your working layer automatically duplicated, choose File > Automate > ON1 
Portrait AI 2021 Standalone.

4.	 When you’re finished editing your photo, click the Done button in Portrait. 

EDITING A PHOTO FROM PHOTOSHOP TO PRESERVE EDITS

To be able to re-edit your Photoshop images at a later point inside ON1 Portrait AI, you need to use 
Photoshop’s Smart Object technology. To do this, follow these steps:

1.	 Open the image you want to work on in Photoshop.

2.	 Select the layer you want to work on.

3.	 Right-click on the layer and choose Convert to Smart Object.

4.	 From the Filter menu, select ON1 > ON1 Portrait AI.

5.	 When you’re finished editing your photo, click the Done button in Portrait.

To re-edit your Smart Object layer again inside ON1 Portrait AI, double-click on the ON1 Portrait item in 
the edited Smart Object layer in Photoshop. Portrait will then launch and let you adjust your previous 
settings or make new ones.

NOTE: Due to the way that Smart Objects work inside Photoshop, this method 
does not use the “Save a copy of the layer” from Portrait’s Preferences. 

To re-edit a Photoshop layer in Portrait, double-click the module 
name in the Smart Filters section of the Layers palette.

Right-clicking on a layer in Photoshop’s Layers 
panel gives you the option to turn the layer into a 
Smart Object..



ON1 Portrait AI User Guide	 Part 1: Getting Started	 9

Using ON1 Portrait AI with Photoshop Elements®
When you edit an image sent from Photoshop Elements to Portrait AI, you are editing Photoshop Elements’ 
currently selected layer. By default, Portrait makes a copy of the layer, so your original layer is saved. If 
you’d like to change this preference, see the Plug-Ins section of the Preferences window (page 62).

NOTE: Photoshop Elements does not support Smart Objects, so all edits 
performed in Portrait AI are final.

EDITING A PHOTO IN PHOTOSHOP ELEMENTS

To use Portrait inside Photoshop Elements, follow these steps:

1.	 Open the image you want to work on in Photoshop Elements.

2.	 Select the layer you want to work on. 

3.	 From the Filter menu, select ON1 and then ON1 Portrait AI.

4.	 When you’re finished editing your photo, click the Done button in Portrait.

Using Portrait AI with Adobe® Lightroom® Classic CC
ON1 Portrait AI can be accessed from within Lightroom Classic CC, providing an integrated, round-trip 
workflow of your images. There are two primary ways to use Portrait AI with Lightroom, via the Edit In 
command in the Photo menu and Plug-In Extras command in the File menu. Using the Photo > Edit In menu 
is designed for quick retouching jobs on single images, while File > Plug-In Extras gives you two additional, 
and more powerful, options for editing inside Portrait AI, including: 

• Re-editability via ON1’s proprietary Smart Photos format (see page 12), which saves all the 
edits made in Portrait, so that you can re-edit them at a later time.

• Batch processing of multiple images, either to automatically find and retouch faces using 
Portrait’s AI Auto mode, or to edit multiple photos in more detail (see page 10).

USING ‘EDIT IN’

To make quick edits on a single image in Portrait, 
where you don’t need to preserve your edits 
or work with multiple photos, use the Edit In 
submenu from Lightroom’s Photo menu, This is 
the easiest way to send a photo from Lightroom 
to Portrait. With this option, you are using 
Lightroom’s plugin export system to control the 
characteristics of the edited file.

For quick editing of portraits from within Lightroom, you can choose Edit in 
from Lightroom’s Photo menu.
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To use this method, select your image in Lightroom, go to the Photo menu and select ON1 Portrait AI 2021 
from the Edit In submenu.

When you use the Photo > Edit In submenu, Lightroom will 
ask you each time how you wish to edit the selected image. 
You have three editing options: 

• Edit a Copy with Lightroom Adjustments, which 
makes a copy of the file that includes any edits 
you have made in the photo;

• Edit a Copy, which copies the original photo 
without any changes made in Lightroom; or

• Edit Original, which sends the original version 
of the photo to Portrait, unless the photo is a 
raw file, in which case the option will also be 
unavailable.

In the Copy File Options, you set the file type (TIFF, 
Photoshop PSD or JPEG), the color space and bit depth for 
the resultant file. PSD is the preferred file type, especially 
if you wish to create layers inside Portrait while editing 
the exported image. (The layers, along with any associated 
layer masks, will be saved, and can be re-edited by choosing 
Photo > Edit In and Edit Original from the Edit Photo window.)

When you have set your options and click the Edit button, Lightroom will create a new file (or send the 
original) and launch Portrait. There, you can make your edits . When you’re finished, click the Done button 
to save your changes, close Portrait, and return the file to Lightroom. To return to Lightroom without saving 
your edits, click Cancel. 

NOTE: While you cannot create a Smart Photo PSD via Edit In, you can open 
an existing Smart Photo with Edit In. Select the Smart Photo, choose Edit In 
Portrait AI, and choose Edit Original in the window. Portrait will open the image 
with your previous edits intact. Any subsequent edits you make will be saved 
with the Smart Photo when you return to Lightroom. (Information about the 
Smart Photo format starts on page 12.)

USING ‘PLUG-IN EXTRAS’

To use the Plug-In Extras option in Portrait, 
select the image in Lightroom, go the File menu 
and select the Plug-In Extras submenu, and 
choose ON1 Portrait AI 2021 Standalone. 

When you access ON1 Portrait AI 2021 through Lightroom’s Plug-In Extras menu, the default file-handling 
options are driven by the settings in the Plug-ins tab of Portrait AI’s Preferences window. These options 
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can be configured in advance, based on your workflow, and can be changed as desired. The file export 
options include the following settings: 

• File Type: This determines what type 
of file will be created. The default is 
PSD, which maintains layers, but does 
not support re-editability. You can also 
select Smart Photo PSD, JPG or TIFF, 
if you prefer those formats. One other 
option, Same as Source, will edit the 
original file; if that file is in the Raw 
format, it will be sent as a PSD file.

• Color Space: The color space menu 
determines which RGB working color 
space is used; Adobe RGB 1998, sRGB 
or ProPhoto RGB.

• Bit Depth: Sets the exported file’s bit 
depth to either 8 or 16 bits per pixel.

• Resolution: Determines the resolution 
of the newly created file.

• Stack with Original: When enabled, the new image is stacked with the original image upon 
return to Lightroom from Portrait AI.

• Use Original for Single PSDs: When enabled, if you select a single image in PSD format, the 
original file will be edited, rather than having a copy made.

• Ask Every Time: When checked, Lightroom will present these export copy options whenever 
you chose an item from the Plug-In Extras submenu. Turning this option off will bypass the 
file-export window inside Lightroom, using the options set here. 

If you have the Ask Every Time option checked, 
you’ll be presented with the Export window 
(shown on the right) inside Lightroom whenever 
you send an image to Portrait AI. The Export 
Options window lets you adjust the file format 
characteristics as needed, and is designed for users 
with variable workflow needs. If you find that you 
use the same options every time, then you can 
set those parameters in Portrait AI’s Preferences 
window by unchecking the Ask Every Time option.

When sending a file from Lightroom to Portrait AI via Lightroom‘s Plug-In 
Extras menu, the edited file will be created according to your settings in the 
Lightroom section of Plug-ins tab in Portrait’s Preferences window (highlighted 
in black, above). 

If you have the Ask Every Time option turned on in Portrait’s Plug-Ins 
Preferences window, whenever you send an image from Lightroom to 
Portrait, the Export Options window will come up, letting you adjust the 
export characteristics for that image.
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Batch processing options with Plug-In Extras 

You can process multiple images for editing in Portrait AI via Plug-In Extras. Select the images you wish 
to work with in Lightroom’s Library module and chose Portrait AI from Plug-In Extras. Then, the Export 
Options window will open with three batch options:

• Pause on First Photo: Use this option when you 
wish to apply the exact same editing operations to 
a group of photos. This option will open the first 
selected image inside Portrait AI. There, you can 
perform any editing option inside Portrait including 
face retouching operations. When you have finished 
with your edits, click Done. Portrait AI will then 
apply all of the edits to the faces in each image in 
the group (along with any cropping), and return you 
to Lightroom.

• Pause on All Photos: This option lets you 
sequentially edit the images in the batch. Portrait AI 
will open each image in the destination tab, where 
you can edit it as desired. When you are finished editing with one photo, click Done, and 
Portrait AI will save that photo and open the next one, with the previous photo’s retouching 
settings applied. (You can reset any or all of those settings as desired.) When you have 
finished editing the last photo in the group, clicking Done will save the image, close Portrait 
AI and return you to Lightroom.

• Use AI Auto for all Found Faces: This option will launch Portrait AI, automatically find all the 
faces in each photo and retouch each one according to the default setting—Subtle or Strong—
set in Portrait AI’s General Preferences. No other editing is done, and the batched photos are 
displayed inside Lightroom when the process is complete.

WORKING WITH SMART PHOTOS

ON1’s Smart Photo technology is a variation of the Photoshop file format that has been engineered to 
preserve all editing and retouching operations made within Portrait AI: filter operations, masks, local 
adjustments, retouching, and so forth. Smart Photos can only be created via the Plug-In Extras export 
method as discussed on page 10, although you can re-edit them via either the Plug-In Extras or the Edit 
In menu options in Lightroom.

When you choose Smart Photo PSD as an option in the Plug-In Extras submenu from within Lightroom, 
Portrait AI creates a standard Photoshop file with “Smart Photo” at the end of the original file’s name. As 
you work in Portrait AI, all of your editing operations are saved in a ‘sidecar’ file that sits alongside the PSD 
on disk inside the same folder as your original image. When you are done editing and return to Lightroom, 
your edited photo will look as it did in Portrait AI, but is completely re-editable.

To re-edit a Smart Photo from within Lightroom, select the image, and choose Portrait AI from either the 
Plug-In Extras from the File menu or Edit In from the Photo menu. Depending upon the method chosen 
and your Portrait AI Preferences, the Smart Photo will open automatically, or you will need to select Edit 
Original from the Lightroom export window. �   

The Batch Options window comes up when you wish to 
send a group of photos from Lightroom to Portrait AI for 
editing. (If you have the Ask Every Time option set in 
Portrait AI’s Preferences, Batch Options will be displayed 
as a section in the Export Options window, and you will 
be able to set the file copy options for the photos in the 
batch.)
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There are two things to know about with regards to Smart Photos and re-editability:

• Smart Photos have been specifically designed to work as a conduit between Lightroom and 
Portrait AI to preserve re-editability. If you use Portrait AI as a standalone app, you can open 
and view a Smart Photo, and can re-edit the photo in Portrait AI; as long as your sidecar file is 
present, all of your edits will be present. However, when you complete your edits, Portrait AI 
will prompt you to create a new file in any of the available file formats (PSD, PSB, TIFF, JPEG, 
PNG), and your edits will not be preserved. (The original will remain untouched.)

• If you open a Smart Photo in Adobe Photoshop, the layers will be merged into a single, 
composite layer. If you make any edits to the photo and save it, re-editability in Portrait AI 
will no longer be available.

Using ON1 Portrait AI with Apple® Photos
ON1 Portrait AI integrates tightly with Apple 
Photos for MacOS and provides a seamless 
experience for enhancing your images. 

If you have Photos on your computer when you 
install ON1 Portrait AI, the appropriate plug-in 
will be installed, but you will need to manually 
activate it in order to use it. To do so, go to Apple’s 
System Preferences and click on the Extensions 
icon. In the Extensions pane, click on Photos, then 
check the ON1 Portrait AI option. This will let 
you send images from Apple Photos to Portrait 
AI. (File Sharing must also be turned on in System 
Preferences for this to work.)

To edit an image in ON1 Portrait AI follow these steps:

1.	 Select the image you wish to edit in Photos.

2.	 Click on the Edit button.

3.	 On the right side of the window, at the bottom of 
the editing controls, you’ll see an Extensions pop-up. 
Click that button, and choose ON1 Portrait AI.

4.	 The photo will open in Portrait; make any 
adjustments you wish, and click the Done button 
in Portrait to save the edited photo and return to 
Photos.

NON-DESTRUCTIVE EDITING WITH APPLE PHOTOS

When you send an image from Apple Photos to Portrait, any settings you apply will be saved with 
the image, so that you can send the image back to Portrait with your edits intact, as long as you do not 
subsequently edit that image inside Photos. To re-edit an image processed inside Portrait, click on the image 

After installing ON1 Portrait AI on your Mac, you must turn the Photos 
extension on via Apple’s Extensions System Preference.

In Apple Photos, click the pop-up menu next to the 
Extensions label when editing a photo and you’ll see the 
options for sending your photo to Portrait AI.
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in Photos and follow the same three steps above. When your image is opened inside Portrait, you will see 
all of the changes you made in your previous session. 

Once you make any editing changes to your image inside Photos, your Portrait edits will be “baked in” to 
the image. You can send the image again to Portrait, but your original settings won’t be visible. 

If you wish to keep your original Portrait edits, duplicate the image inside Photos (Image > Duplicate), which 
will create a new virtual copy of the file. You can then edit one of the versions in Photos, using the other 
one to preserve your Portrait edits.

Using Portrait AI with Corel PaintShop Pro
When you edit an image sent from Corel PaintShop Pro (Windows-only) to ON1 Portrait AI, you are editing 
PaintShop Pro’s currently selected layer. To use Portrait inside PaintShop Pro, follow these steps:

1.	 Open the image you want to work on in PaintShop Pro.

2.	 Select the layer you want to work on. 

3.	 From the Portrait AI menu, select PlugIns > ON1 > ON1 Portrait AI 2021.

4.	 When you’re finished editing your photo, click the Done button in Portrait.

PaintShop Pro does not support nondestructive editing with Portrait AI; if you would like to work on a 
copy, before you send the photo to Portrait, right-click on the layer in PaintShop Pro and choose Duplicate.

Using Portrait AI with Affinity Photo
ON1 Portrait AI can be accessed from within Affinity Photo, providing an integrated, round-trip workflow 
of your images on both MacOS and Windows. To use Portrait AI as a plug-in to Affinity Photo, you must 
first activate the plug-in from within Affinity Photo.

ACTIVATING PORTRAIT FOR USE WITH AFFINITY PHOTO (WINDOWS)

1.	 To setup Portrait AI as a plug-
in on Windows, go first to Edit 
> Preferences and click on the 
Photoshop Plugins icon. 

2.	 Check the ‘Allow “unknown” plug-
ins to be used’ box at the bottom 
of the screen.

3.	 Click on the Add button 
underneath the Plugin Search 
Folders area, and navigate to 
\Program Files\ON1\ON1 Portrait 
AI 2021\Plug-in Files\ON1 
Portrait AI 2021.plugin. 
Click OK.
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4.	 When you click on the Close button, Affinity Photo will prompt you to restart the app. 
When you do this, you should now see Portrait AI listed in the Detected Plugins section of 
the Photoshop Plugins preferences.

ACTIVATING PORTRAIT FOR USE WITH AFFINITY PHOTO (MACOS)

Setting Affinity Photo up for MacOS is nearly identical to the Windows activation. There is only one 
additional step.

1.	 Go first to Preferences, located in the Affinity Photo menu on the top left. Click on the 
Photoshop Plugins icon. 

2.	 Check the ‘Allow “unknown” plug-ins to be used’ box at the bottom of the screen.

3.	 Click on the Authorize Global button at the bottom of the window. MacOS will present you 
with a dialog box that shows the root folder of your system. Click on the Authorize button in 
this box.

4.	 Click on the Add button underneath the Plugin Search Folders area, and navigate to 
Applications/ON1 Portrait AI 2021/Plug-in Files/ON1 Portrait AI 2021.plugin. Click OK.

5.	 When you click on the Close button, Affinity Photo will prompt you to restart the app. 
When you do this, you should now see Portrait AI listed in the Detected Plugins section of 
the Photoshop Plugins preferences.

EDITING A PHOTO IN PORTRAIT AI FROM WITHIN AFFINITY PHOTO

When you edit an image sent from Affinity Photo to ON1 Portrait AI, you are editing Affinity Photo’s 
currently selected layer. To use Portrait inside Affinity Photo, follow these steps:

1.	 Open the image you want to work on in Affinity Photo.

2.	 Select the layer you want to work on. 

3.	 From the Portrait AI menu, select Filters > Plugins >ON1 > ON1 Portrait AI 2021.

4.	 When you’re finished editing your photo, click the Done button in Portrait.
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Affinity Photo does not support nondestructive editing with Portrait AI; if you would like to work on a 
copy, before you send the photo to Portrait, right-click on the layer in Affinity Photo and choose Duplicate.

Using Portrait AI with Capture One
When you edit an image sent from Capture One to ON1 Portrait AI, Capture One creates a variant of the 
current photo. To use Portrait AI inside Capture One, follow these steps:

1.	 Open the image you want to work on in Capture One.

2.	 From the Image menu, select Image > Edit With > ON1 Portrait AI 2021 Standalone.

3.	 Choose the file characteristics you wish to use in Portrait AI—File Type, Bit Depth, ICC 
Profile, and Resolution—and click the Edit Variants button to launch Portrait AI.

4.	 When you’re finished editing your photo, click the Done button in Portrait AI.

After you’ve returned to Capture One, your new variant will be visible in the current collection.

Customizing Portrait’s Keyboard Shortcuts
You can customize ON1 Portrait AI 2021’s hotkeys 
via the Keyboard Shortcuts window. This window 
lets you view and change the shortcuts for any tool, 
tool option, module, or menu item inside Portrait AI. 
You can assign shortcuts to items that don’t yet have 
a shortcut, build multiple sets of shortcuts as preset 
styles, and create a summary of your shortcuts that 
can be viewed in any web browser.

To view or change Portrait AI’s hotkeys, choose 
Keyboard Shortcuts from the Edit menu. By default, 
Portrait AI’s shortcuts will be displayed, organized 
hierarchically by the following groups: 

• Modules (not applicable within Portrait AI).

• Tools, for accessing the tools in Portrait AI. 

• Tool Options, for setting the brush/mask 
hotkeys for the masking tools. 

• Menu, which includes all of Portrait AI’s 
menu items. 

You open each group by clicking on the triangle to the left of the group name, or you can use the search 
field at the top of the Keyboard Shortcuts window to search for a command in any of the groups. 

Each command that has an assigned key will display that key in the Shortcut column. The Shortcut field 
will be empty for any command that doesn’t have an assigned key, and any field with a grayed-out shortcut 
means that you cannot modify that command’s keys.
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NOTE: Some keyboard shortcuts cannot be changed. These include menu 
commands used by the operating system (Cut, Copy, Paste). Also, you can’t use 
the Escape, Return/Enter, or Delete keys as a shortcut.

MODIFYING HOTKEYS

The Default preset style’s hotkeys cannot be 
modified, but you can create your own set of 
shortcuts by double-clicking on any command 
you wish to add or change. You’ll be asked if you 
want to create a new preset. Clicking Yes will let 
you name the new preset style, and Portrait AI 
will make a duplicate of the Default set.

At this point, you can change any existing 
hotkeys—or add your own shortcuts for 
commands that don’t have them—by double-
clicking in the Shortcut field for that command. 
The field will be highlighted, and you can press 
the key or key combination you wish to use. 
If that key is used by another command, a 
dialog will come up, informing you of that, and giving you the option of either keeping the existing hotkey/
command combination, or changing it to the new command.

When you change a default shortcut to a new key combination—even for commands and options that didn’t 
initially have a shortcut—a Reset arrow will appear to the right of the Shortcut field. Clicking the icon will 
reset the command to its original state, from the Default preset style.

To delete a shortcut, double-click in the Shortcut field and press the Delete key. 

The Summarize button at the top of the Keyboard Shortcuts window will create an HTML table of the 
current set of hotkeys. You’ll be asked where to save the file, and double-clicking on it will open that table 
in your default web browser, where you can view or print the list. 

You can return to the original Portrait AI shortcuts by clicking on the pop-up menu at the top of the 
Keyboard Shortcuts window, and choosing Default from the list of preset styles. That menu can also be 
used to create a new preset or to delete an existing one that you created. The Default preset cannot be 
removed, however.
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PART 2: PORTRAIT AI OVERVIEW
Portrait provides you with an easy-to-use workspace for retouching your photos. This section details the 
different aspects of the workspace, the tools, and the Portrait AI pane. Below is an overview of the 
different sections of the main window, shown after you’ve opened a photo:

A.	Tool Well: Tools for working within Portrait AI.

B.	 Preferences/Help: Shortcuts to app preferences and help.

C.	 Preset panel: List of all installed presets (by category). 

D.	Search: Searches presets by name.

E.	 Preview Window: Displays the current photo in detail view.

F.	 Preview option toggles: Magnification slider for current image, split-screen before/after 
mode, show/hide mask, turn soft proofing and full-screen preview on or off.

G.	Tool Options bar: Options and settings for currently selected tool.

H.	Photo Information pane: Navigator, levels (histogram) and general photo information and edit 
history panel.

I.	 Current faces: Any faces found in the current photo will be shown here; clicking on a face will 
select that face’s settings pane (see next item for more). Clicking on the icon on the left side 
of this section will let you select a new face. 

J.	 Face settings pane: Each face Portrait AI finds will have a separate pane detailing the 
retouching settings for that face. See page 40 for specifics on the pane’s controls.
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K.	 Reset bar: Reset All (restores settings to the original state when you opened the photos), 
Cancel (closes the photo without saving), Done (closes photo, opens a dialog box to let you 
specify the file name and type of the finished photo).

L.	 Output: Shortcuts for printing or exporting the current photo. (Sharing is visible on MacOS 
only. See page 52.)

Display View Options
In Portrait AI, you have three options for viewing the contents of the current window:

• The default is a resizable, movable window.

• Full Screen Mode, which can be found in the Window menu, will expand the main window 
to fit the contents of the current display. The menu bar is hidden, but it can be viewed by 
moving the mouse cursor to the top of the screen. This mode can be toggled on and off by 
pressing Option-Control-F (Windows) or Command-Control-F (MacOS).

• Full Screen Preview, also found in the Window menu, will display the currently selected 
photo full-screen, without any of the other interface elements. You can use the arrow keys on 
the keyboard to This option is helpful when you wish to view a selection of photos as large as 
possible without any distractions. 

Portrait provides several ways to navigate and view your image in the Preview window:

• By default, your image is presented in Fit view, which displays the image within the preview 
area, and the Zoom tool is selected. Clicking on the image with the Zoom tool will zoom in 
to 100%, and the cursor will change to the Hand tool. You can move around your image by 
clicking and dragging in the preview area. Clicking once will take you back to Fit view.

• You can also zoom in and out via the View menu and the Navigator pane (see below). The 
Navigator pane displays a bounding box around the area currently on-screen, and you can 
reposition what is displayed in the preview area by clicking and dragging the box around the 
pane. Clicking on one of the buttons at the bottom of the Navigator pane will automatically 
zoom to Fit, 100%, 50% or 25% views. (The buttons are also visible in the Zoom tool’s 
Options bar.)

• When the preview zoom is larger than the viewable area, holding down the spacebar will 
display the Hand tool if any editing tool is selected. Clicking and dragging while holding the 
spacebar will reposition your image at the current view level.

Navigator, Levels, Info and History Panes
At the top of the control panel on the right of the main window are the Navigator, Histogram, Info and 
History panes. These tools can be useful for inspecting and viewing details of your image, as well as for 
looking at all of the Portrait module adjustments made during a session.
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THE NAVIGATOR PANE

This gives you a thumbnail view of your image. The white square 
region marks the image area that is visible in the preview pane. You 
can pan your image by clicking and dragging inside the square.

At the bottom of the Navigator pane are several zoom buttons 
representing percentage zoom views (100%, 50% and 25%). Click 
on one of the buttons to change the view. Fit zooms to fit the 
current canvas size, while 100 zooms to 100%, displaying the 
actual pixels.

THE LEVELS PANE

This gives you a color chart of the shadow, midtone and highlight 
areas based on the image RGB values (commonly known as a 
histogram). This is useful to show areas within the image that may 
be clipping. Clipping is when your image contains pure blacks or 
white and can signify loss of highlight or shadow detail.

The left side of the histogram represents the shadows, while the 
right represents the highlights. At the top of each end is a triangle. 
If the triangle is lit, there is clipping on that side of the histogram. 
If you click on the arrows, you will activate the clipping overlay on 
your image, which displays the areas that are clipped. Those areas with a blue overlay are pure black, while 
the areas with the red overlay are pure white. You can turn the clipping view off again by clicking on one 
of the triangles. You can also temporarily enable clipping view by holding down the J key at any time. The 
clipping view is useful when you are making adjusts to the brightness and contrast of your image. (See page 
35 for more information about using the clipping view.)

The Histogram pane also displays the RGB values under the cursor at the bottom of the pane.

THE INFO PANE

The Info pane displays metadata for the current image in 
an easy-to-read format. This metadata includes camera 
make and model; lens focal length; capture date and 
time; file type; ISO setting; shutter speed; aperture; and 
exposure compensation.

The Info pane also displays file-specific date, including 
name, color space, image dimensions and resolution. If 
any of the metadata fields are unavailable they will be 
left blank.

Settings Applied

At the bottom of the Info pane is a section that shows all 
of the operations that have been applied to the current 
image. Clicking on the right arrow to the left of the label 
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will display a list of every adjustment made, including cropping and retouching. If an image has had any 
adjustments made to it, that section of the Settings Applied area will be represented in white type, and 
you can use the arrows to the left of the label to drill down further into the Portrait and Local Adjustment 
tabs to see which adjustments were made to an image. (On an image that has had no adjustments, all of the 
settings will be grayed out.)

Double-clicking on any of the available items inside the Settings Applied area will take you to that specific 
setting inside Portrait, where you can make any desired changes.

NOTE: When editing a photo in Portrait via a plug-in (Lightroom Classic, 
Photoshop, Photoshop Elements, or other apps), the Info pane is not visible.

THE HISTORY PANE

ON1 Portrait AI has a robust Undo capability, which is 
helpful when you wish to back up a few steps during the 
editing process. When you want to go back further, it can 
be tedious to keep pressing Command/Control-Z. That’s 
where the history pane can be extremely useful. It displays 
every adjustment made during an editing session. From the 
History pane, you can scroll through your edits, all the way 
back to the state of your photo when you opened it for 
editing.

As you work, the History pane tracks all of your edits—even 
when working with layered files—adding each change you 
make to the top of the pane. History displays not only the adjustment, but will also display the settings of 
sliders in the various adjustments. 

You can scroll through the list, and, if you click on an item, Portrait will “roll back” your edits to the spot you 
clicked. You can click up and down in the list, and, as long as you don’t make any changes, the entire edit 
history is preserved. If you roll back to an edit and make a change, the History pane “resets” from that point 
on, losing any of the edits you made after the point you rolled back.

The History feature is designed to help you refine and understand the edits you made during an editing 
session; it not saved once you finish editing a photo.  

TIP: If you click on an item in the History pane, and you wish to step up or 
down in the adjustment history from that point, you can use the Undo/Redo 
commands to quickly go through the list. If you are happy with your edits, click 
back on the top item in the History pane to preserve the state of the photo.
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The Tool Well
Portrait has six tools available for you when you are working on a photo, and are accessible via the Tool 
Well on the left side of the screen. Retouch has three nested tools associated with the tool, the Perfect 
Eraser, the Retouch brush, and the Clone Stamp; you can switch between the tools via the Tool Options bar 
at the top of the screen when you click on one of those tool group icons. The Crop, Faces and View tools 
are self-contained within the tool icons (and display their own Tool Options bars). A description of the tools 
and their keyboard shortcuts follows:

• Crop Tool: Trims an image to your desired size or ratio. Shortcut key: C

• Portrait AI Tool: Gives you the Masking Brush, for adding to or removing from 
the selected face’s mask. Shortcut key: Shift-I

• Healing Brush (Retouch group): Paint over a distraction and a matching area of 
your photo is magically blended on top to replace it. Shortcut key: Q 

• Perfect Eraser (Retouch group): Removes distractions like signs and power lines.  
Shortcut key: Shift-Q

• Retouch Brush (Retouch group): Removes blemishes like dust spots and acne. 
(Includes Perfect Brush option.) Shortcut key: R

• Clone Stamp (Retouch group): Paints over an area from a sample of another 
area. Shortcut key: Shift-S

• View Tool: Adjusts the magnification of the image in the Preview area, and lets 
you move around the Preview window. Shortcut key: Z

To access a tool, simply click on the tool, or use the shortcut key attached to the tool. When selected, the 
cursor will change, and you will see a set of options for the tool in the Tool Options bar above the Preview 
window. If the selected tool is part of a tool group, you will see the other tools in that group, on the left 
side of the Tool Options bar.

CROP TOOL

To crop an image, select the Crop 
tool from the Tool Well. Select any 
preset crop ratio you would like to 
use from the Options bar; the default 

is Freeform, which lets you crop in whatever 
size or ratio you would like. Adjust the corner 
handles of the crop tool overlay to get the 
area you wish. (The area outside the crop box 
appears darkened for guidance.) You can resize 
and move the image inside the crop box. When 
you are satisfied with your settings, press the 
Apply button in the Options bar or press Enter.

To move the image inside the crop box, simply 
click and drag inside the box. You can also 
nudge the image using the arrow keys on your keyboard. To resize the crop box, click and drag on any of 

The Crop interface.
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the handles. Clicking on a corner handle allows you to adjust two sides at the same time; clicking on a side 
handle allows you to adjust that side. If you hold the Shift key down while adjusting the size, the box’s 
proportions are maintained. To rotate the crop box, move outside a corner until the tool changes to rotate.

To straighten an image, you can use the Leveling Tool, which is found in the Tool Options bar when the 
Crop Tool is active. Click on it, and drag the tool across an element in your image that should be level.

NOTE: The Crop tool is disabled when you use Portrait as a plug-in; you should 
use the host application to crop your photos.

Crop Tool Options Bar:

• Preset pop-up: Lets you choose from Freeform or constrained preset ratios

• Width: Sets the width of the crop box.

• Swap Dimensions: Swaps the width and height. Handy for rotating the crop box.

• Height: Sets the height of the crop box.

• Leveling Tool: Click and drag this tool across an element in your image that should be level.

• Angle: See and adjust the angle of rotation.

• Reset: Resets the crop area to the size of your original photo.

• Apply: Applies the crop.

PORTRAIT AI TOOL

Clicking on the Faces icon selects the Portrait AI tool, which functions as a brush for adjusting 
the mask of the face for the currently selected face. (This brush is also referred to as the Masking 
Brush.

When you select the Portrait AI tool, your cursor changes to look like two concentric circles, one 
representing the inner hard edge of the brush, and soft outer, feathered edge of the brush. At the center of 
the brush is either a plus or minus. The plus means that you are painting “in” the retouching settings (adding 
to the face’s mask), while minus means the brush mode is set to paint out parts of the mask (removing from 
the face’s mask).

Portrait AI Tool Options Bar:

• Style: The Style pop-up lets you save brush information to use at another time. Selecting a 
saved item from the menu will open that saved brush’s characteristics.

• Shape: The Shape menu displays a list of all custom brush shapes in your library. The top item 
in the list is the default, round brush.



ON1 Portrait AI User Guide	 Part 2: Portrait AI Overview	 24

• Paint Mode: The paint mode controls if you are painting out (hiding the effect) or painting in 
(restoring the effect). You can tell your current mode by looking at the plus or minus icon in 
the center of the brush. If the icon is minus, you are painting out, and if the icon is a plus, you 
are painting in. You can change the mode in the Tool Options bar, or by pressing the X key, or 
by holding down the option (alt) key temporarily.

• Brush Size: You can control the size of the brush using the Size pop-up. Use a small brush at 
high magnification for precise work, and a large brush at fit to screen for general work. You 
can control the size of the brush several ways:

• Use the Size pop-up in the Tool Options bar.

• Use the left and right bracket keys: ‘ [ ‘ and ‘ ] ’ .

• Use your mouse’s scroll wheel (this option can be set in ON1 Portrait AI 2021’s 
Preferences window).

• Use your Wacom pressure-sensitive tablet.

• Feather: You control the amount of feathering—or hardness—of the brush by using the 
Feather pop-up in the Tool Options bar. The feather has a range from 1 to 100 percent. Use a 
small feather at high magnification for precise, hard-edged work and a large, soft-edged brush 
in Fit to screen mode for general work. You can visually see your feather by watching the 
outer concentric circle of the brush tool. In addition to the Feather pop-up, you can adjust the 
size of the feather by holding down the Shift key and pressing the right or left bracket keys 
on your keyboard.

• Opacity: You can control the opacity, or strength of the brush with the Opacity pop-up in the 
Tool Options bar. The opacity has a range from 1 to 100 percent. You use a high opacity to 
paint quickly and hide large areas. You use a lower opacity for blending areas together or for 
subtle work. You can control the size of the brush several ways:

• Use the Opacity pop-up in the Tool Options bar.

• Press the option (MacOS) or alt (Windows) key on your keyboard and press one of the 
number keys. Each number represents an opacity percentage from 10% (1) to 90% (9); 
0 represents no opacity.

• Use your Wacom pressure-sensitive tablet.

TIP: Think of the opacity as the shade of gray you are painting onto your 
mask. While white in a mask represents 100% of an effect showing and black 
represents no effect showing, all opacity settings in between will show a 
percentage of the effect. This can be very useful when you wish to blend masks 
in a realistic manner.

• Flow: Flow is the rate at which the brush color is applied, up to the Opacity setting. With a 
low flow number, as you brush back and forth across a stroke, the brush color will build up to 
the Opacity setting. At a flow of 100, the brush stroke color will be at the Opacity setting. 

• Angle: This sets the angle of the current brush shape. For the default, round brush shape, this 
setting has no effect; it is more useful when working with custom brush shapes. You can also 
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rotate the brush shape by pressing Shift-Option (Mac) or Shift-Control (Windows) and the left 
or right bracket keys (‘[‘ or ‘]’).

• Perfect Brush: The Perfect Brush option incorporates 
a color-based, self-masking technology to help create 
precise selections and masks. When you turn the Perfect 
Brush option on—by clicking on the Perfect Brush icon 
in the Tool Options bar—the Masking Brush collects the 
colors under the center of the brush and applies the 
effect only to those colors. This protects the adjustment 
from being applied across edges, such as tree branches. 
Further settings for the Perfect Brush can be found by 
clicking on the gear icon in the Tool Options bar. There, 
you can set the following options:

• Color Threshold: This option lets you control the 
balance between keep and drop colors, based on 
the area you are working on. For example, you 
may want the Perfect Brush to be very precise 
and only paint away very similar colors, while at 
other times you want it to paint away a broad 
range of colors in the same neighborhood.

• Transition: This slider controls the feather of the 
Perfect Brush based on color. To create a soft 
edge, increase the transition. To create a harder 
edge, decrease the transition amount.

• Manual Spacing: When checked, this sets the spacing of the brush tip as you apply a stroke. 
This is primarily used when painting with custom brushes.  

• Pressure options: Portrait AI supports pressure-sensitive tablets from Wacom with the 
Masking Brush. You can enable pressure sensitive controls for the brush size, brush opacity, 
or both simultaneously. To turn this support on, click on the gear icon in the Tool Options 
bar. You can activate pressure sensitivity for both size and opacity by clicking the appropriate 
buttons in the drop-down menu.

TIP: You can turn the Perfect Brush on and off using the Command–R (MacOS) 
or Control-R (Windows) keyboard shortcut. You can also temporarily lock the 
color to remove by holding down the Command (Mac) or Control (Windows) 
key.

HEALING BRUSH (RETOUCH GROUP)

The Healing Brush is the best tool for removing distractions like blemishes, warts, and other 
skin imperfections from your photos, using sophisticated content-aware fill technology. Like the 
other retouching tools, you can apply the brush to multiple portions of an image, although the 
Healing Brush is fully nondestructive: each area you apply the brush to is individually editable 

(and removable).

The gear icon in the Portrait AI tool’s Options Bar 
has settings for the Perfect Brush, spacing options 
when using a custom brush shape, and support for 
Wacom pressure-sensitive tablets.
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To use the brush, simply paint over a distraction 
and a matching area of your photo will be blended 
on top to replace it, using content-aware matching 
technology. You’ll see two circular markers: one in 
red, which is the area that has been removed, and the 
other in green, which is the area that was used to fill 
the source. Each marker is movable by clicking and 
dragging; sometimes, you’ll want to try a different 
area to match to your source. 

The Healing Brush has two modes: Heal and Clone. 
When you use the brush in Heal mode to remove a 
distraction it applies content-aware matching from a 
nearby area to mask the object or area painted out.  
When you use the brush in Clone mode, it acts to the 
Clone Stamp, applying the actual pixels from the area 
used to mask the object out.

Healing Brush Options

• Brush Size: Adjusts the overall size of the brush.

• Brush Feather: Adjusts the hardness of the brush. 

• Brush Opacity: This adjusts how strong the retouching is. Use 100% to completely remove an 
imperfection. Use a lower opacity to soften it.

• Mode: selects either Heal (content-aware) or Clone (pixel-exact) mode when brushing an 
area. 

• Pressure Adjusts Size: If you have a Wacom pressure sensitive tablet, you can adjust the size 
of the brush according to the pressure. Click the button to activate.

PERFECT ERASER (RETOUCH GROUP)

The Perfect Eraser can be used to remove distracting blemishes from your portrait. It uses 
a content-aware algorithm that replaces the pixels with a natural-looking result within the 
boundaries that are painted.

Using the tool is easy: paint over the area you wish to remove, making sure you cover the entire area. A 
red overlay appears where you paint. If the first attempt does not give you a perfect result, paint over it 
again and it will improve with each pass. You can also fine tune the area after applying the tool by using the 
Retouch Brush (see below).

Perfect Eraser Options

The Perfect Eraser’s Tool Options bar consists of two options; brush size, and Wacom tablet support The 
default brush size for the Perfect Eraser is 125 pixels; you can make this bigger or smaller by clicking on 
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the Brush Size in the Tool Options bar, or by pressing the right or left bracket keys on your keyboard. The 
maximum brush size is 500 pixels. If you have a Wacom pressure-sensitive tablet, select the Pressure 
Adjusts Size button in the Options bar.

RETOUCH BRUSH (RETOUCH GROUP)

Use the Retouch Brush to remove small imperfections. Dab the brush on areas that contain spots 
or other imperfections, such as acne, or moles. The tool looks at the neighboring areas in your 
image and fills in the brushed area with an area of similar color and texture.

It is best to use the smallest brush size possible and to work by dabbing rather than making large brush 
strokes. If you dab with the brush and don’t like the results, use the Undo command and try using a smaller 
brush or vary your brush stroke and try again. 

Retouch Brush Options

• Brush Size: This adjusts the overall size of the brush.

• Brush Feather: This adjusts the hardness of the brush. It works best to use a feather larger 
than 50 to blend and look natural.

• Brush Opacity: This adjusts how strong the retouching is. Use 100% to completely remove an 
imperfection. Use a lower opacity to soften them.

• Pressure Adjusts Size: Click on the button to activate the Wacom sensitivity controls.

CLONE STAMP (RETOUCH GROUP)

Use the Clone Stamp tool to replace an area of a photo with an area from a different part. Hold 
down Option (Mac) or Alt (Windows) and click the area you want to clone from. Then click and 
drag on the area you want to clone over and it will clone from the point you selected.

Clone Stamp Tool Options:

• Brush Size: This adjusts the overall size of the brush.

• Brush Feather: This adjusts the hardness of the brush. It works best to use a feather larger 
than 50 to blend and look natural.

• Brush Opacity: This adjusts how strong the retouching is. Use 100% to completely remove an 
imperfection. Use a lower opacity to soften them.

• Pressure Adjusts Size: If you have a Wacom pressure sensitive tablet, you can adjust the size 
of the brush according to the pressure. Click the button to activate.
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VIEW (ZOOM) TOOL

This tool, which is the default tool selected when you open an image in Portrait, adjusts the 
magnification of the image in the Preview window. With the Zoom tool selected, click in the 
Preview window to zoom in and center the image at the location clicked. Hold down the Option/
Alt key to display the Hand tool, which lets you pan around the magnified image. You can also 

double-click the Zoom tool in the Tool Well to set the image to 1:1 (or 100%) magnification view, which 
shows every pixel. This is best when examining small details.
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Presets
Presets are “recipes” of settings that you can save to 
reapply to a different photo. These settings can include 
the contents of the currently selected Portrait pane, 
any cropping information, and retouching operations for 
the entire photo. Once saved, a preset can be applied 
to a photo with one click. ON1 Portrait  AI comes 
with a selection of presets that you can use (in three 
categories), but you can easily create your own presets.

APPLYING PRESETS

To apply a preset to an image, click on the Presets panel. 
There you will see any built-in presets supplied by ON1—ordered by category—as well as any presets you 
might have created or installed yourself. Clicking on a category name will open it and display any presets 
within that category, with a tiny thumbnail showing your selected image with that preset applied to it. To 
change the size of the thumbnails in the Presets panel, select the Browser Mode option from the View 
menu and choose One, Two or Three Column View.

If you’d like to see a larger representation of what your selected photo will look like with a category’s 
presets, click on the Quick View Browser icon in the category’s title bar. That will display a window with all 
of the presets in that category. (Press the Escape key to close the Quick View Browser.)

To apply a preset to a photo, click on the preset in the mini-browser or in the Quick View Browser. Presets 
are not cumulative; clicking on another preset will remove the previous one and apply the new one.

After you have applied a preset, you can still make changes to any of the settings, add or remove 

The Presets panel includes factory presets in three categories—
Children, Female, and Male—but you can also create your own 
presets and categories. The icon to the far right of the Female 
category is the Quick View Browser icon.

Clicking on the Quick View Browser icon in the Panels pane (or choosing Open Quick View Browser from the Window menu) will open a 
full-screen representation of that category’s presets, giving you a larger representation of how that preset will look on your image.
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adjustments, switch to another preset, perform retouching operations or more. 

If you don’t like a preset, clicking on another one will replace the settings of the previous preset with the 
settings of the new preset. To remove a preset entirely, choose one of the reset options from the Settings 
menu, or remove the individual settings from the appropriate panes in Portrait. 

You can save a preset as a favorite by hovering over its thumbnail in the browser, and clicking on the 
heart icon. This will add that preset to a Favorites category that resides at the top of the Presets panel. To 
remove a favorite, click again on the heart icon.

CREATING YOUR OWN PRESETS

Once you have a group of edited settings that you wish to 
save, go to Settings > Save Preset. The Save Preset dialog 
will appear, with options for which module’s settings you 
wish to save, naming the preset, and adding it to an existing 
or new category. Nearly all of ON1 Portrait’s settings can 
be saved as a preset, including cropping, retouching, and 
masks.

If you have applied a preset, and subsequently updated 
any of the editing settings, you can update the preset by 
choosing Update Preset with Current Settings from the 
Settings menu. This will only change the preset in the app; 
any images that had the old version of the preset will keep those settings unless you reapply the preset.  

If you would like to create a new preset category, which will be added to the Presets panel, choose Add 
New Category from the category pop-up. 

NOTE: When you save a preset in an image that has multiple faces, the preset 
uses the settings in the currently selected pane.

MANAGING PRESETS AND CATEGORIES

You can perform a variety of operations on presets and preset categories, including importing and 
exporting presets (individually or by category), deleting individual presets, and hiding categories.

Importing & Exporting Presets

You can import presets you have downloaded from the ON1 website or other source. Some files will be 
individual presets, while others might be preset “packs,” which will include more than one preset.

A preset will have an ‘.ONP’ extension, while a preset pack has an ‘ONPreset’ extension; all you need to do 
is double-click on the file—or choose Import Preset from the Settings menu—and Portrait AI will ask you to 
pick a category where you wish to place the preset or pack, and it will copy the presets into the app. You 
can delete the downloaded files, if desired.

To export an individual preset, click on it and choose Export preset from the Settings menu. You can also 
export an entire category of presets, via the category preset menu.
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Deleting presets

To remove a preset, select the preset you wish to remove in the Preset panel, and choose Settings > Delete 
Preset, or right-click on an individual preset and click Delete Preset from the pop-up menu.

You can delete any preset, including the presets that came pre-installed with ON1 Portrait. If you think you 
might wish to save a preset, export it first, then delete it.

Managing categories

In addition to creating your own preset categories, you can also 
perform other operations on categories, including deleting, 
renaming or exporting. These options are all available via the 
Preset Category pop-up, which is available when you hold right-
click on a category name:

• To remove a category—and its presets—from the Presets 
panel, choose Delete Category from the pop-up.

• Choose Rename category if you wish to change the name 
of the category.

• To export a category and all of the presets within it as an 
ONPreset pack, choose Export Category from the pop-up menu.

Right-click on a preset category to get the category 
pop-up menu.
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Copying & pasting settings 
In addition to applying presets, you can copy all the edits of any operation you can perform in Portrait from 
one photo and paste them directly onto a subsequent photo. 

To copy the edit settings from an image, before you save and close the file, choose Settings > Copy 
Settings. Then, open the new image and choose Settings > Paste Settings. A window will appear, giving 
you the option of copying any or all of the edits from the current photo, or you can select which edits—the 
current Portrait pane (if there are multiple), cropping, and operations with the retouching tools—you wish to 
paste into the new photo.

As long as your editing session is active, Portrait AI will remember the last copied settings, and you can 
paste them onto other photos as you wish. Note that the copied settings are only available during an edit 
session. Once you quit Portrait, the copied settings are cleared. 

You can use the Paste Settings from Previous Edit command (also in the View menu) if you’d like to work 
across sessions. Portrait AI saves the edits from the previous photo across sessions.

RESETTING EDITS

Any edits you have made with ON1 Portrait AI 2021 can be completely reset inside the app. The Settings 
menu offers eight options for erasing edits made to a photo:

• Reset All Settings: This removes all adjustments made to a photo in Portrait. (This option can 
also be accessed from the Reset All button at the bottom right of the main window.) 

• Reset Portrait AI Settings: Removes only the settings applied in the Portrait tab. 

• Reset All Retouching Tools: Resets any retouching applied anywhere in the current photo.

• Reset Crop: Returns the image to its original, uncropped size.

You can undo any of these changes immediately after making them; otherwise resetting with the 
appropriate option will permanently reset the image.

Soft Proofing
ON1 Portrait AI’s soft proofing feature lets you see how a photo will look when printed, using the color 
profiles that get installed with your printer. Soft proofing helps you determine where there might be issues 
when you print, so that you can adjust your tone, color and effects to give you a print that is closer to your 
editing vision.

Normally, when you’re viewing an image in Portrait AI, you are viewing it through the lens of your monitor’s 
display profile. The color gamut of your computer’s display is wider than that of most photo printers, which 
means that some colors you are able to view on-screen are not reproducible when you print. When this 
happens, the color profile conversion that happens in the print engine will cause substitutions of colors that 
the printer cannot print to the closest color that it can. This means that your image could have subtle (or 
broad) shifts in color, especially in certain color ranges.

Soft proofing is turned on via the View menu, or by clicking on the soft proofing icon to the left of the 
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Preview button at the bottom of the main Portrait AI window. You soft-proof various paper types by 
choosing an installed printer profile from the Profiles submenu. The image will change to approximate the 
color of the paper you’re profiling. You can also turn on an overlay 
that will display out-of-gamut colors.

The primary soft-proofing options are available underneath the 
Enable Soft Proofing item in the View menu. The options are as 
follows:

• Gamut warning: When checked, this displays colors in 
the image (via a red overlay) that don’t correspond to the 
current printer profile being soft proofed.

• Profiles: The Profiles submenu lists the currently 
available printer profiles. Choosing one will change the on-screen display to use that profile. 
You can also import profiles via this submenu.

• Intent: Portrait AI offers two different rendering “intents” when soft proofing, which are 
used to convert the color from display to print. Perceptual shrinks the color gamut during 
the conversion, which works to preserve the relationship between colors in the image. The 
other intent type, Relative, only converts colors that are outside the current color gamut, 
but this can sometimes cause two colors, one in gamut, and one outside, to be identical after 
conversion.  
	 Neither rendering intent is perfect or desired; it often is a matter of the makeup of the 
image, your editing intent, the paper being printed on, and so forth. Often, you’ll want to 
switch back and forth between Relative and Perceptual, seeing which gives you a better print.

• Simulate Paper and Ink: Turning this setting on will cause Portrait AI to use the white point 
for the chosen paper type (instead of the white point of your monitor), and the paper’s actual 
black density (instead of the display’s black point). If you’re trying to match a print, you will 
usually want this setting turned on.

The Profiles submenu displays the installed printer 
profiles for any installed photo printer. You can also 
import your own color profiles.

These three screen shots show the results of soft proofing options, as viewed in Portrait AI. The left image is with soft proofing off (and is using the display 
color profile). The middle image is with soft proofing turned on, and using a printer profile for Epson’s Legacy Fibre Paper. The bottom image has the Gamut 
warning turned on; out of gamut colors are highlighted by the bright red overlay.
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Adjusting images with soft proofing is often a bit of trial and error. It’s easy to get caught up in eliminating 
out-of-gamut colors, but most modern photo printers—both home printers and online print services—do a 
pretty good job of properly approximating colors. 

The biggest thing you want to be looking for when viewing a soft proof is tone, contrast and color accuracy 
between screen and print. When using a home printer, use test prints to hone in on the right mix of 
adjustments. 

Other Preview Options
In addition to soft proofing, ON1 Portrait AI 
2021 offers a few other previewing options, 
all of which can be found in the previewing 
section at the bottom of the window. With these 
options, you can compare the before and after 
views of a photo—in either split-screen or full-screen views—see the current mask, and turn soft proofing 
on or off. 

CHANGING THE MAGNIFICATION VIEW 

Portrait AI includes various options for zooming in or out of a photo while you’re working on it. In addition 
to the Zoom tool and the Navigation pane (see page 18 and page 20, respectively), you can change 
the zoom view by moving the magnification slider. You can either click on the control and slide it to the 
right to zoom in and to the left to zoom out, or you can click on the boxes at the ends of the slider.

BEFORE/AFTER PREVIEWS

As you work in Portrait, it can be helpful to 
see how retouching edits can affect your 
photo. Portrait’s Compare mode displays 
a side-by-side view of your photo, with 
the original version on the left, the edited 
version on the right. There is a movable 
slider in the middle of the screen, which lets 
you view more or less of each view; click on 
the box at the center of the slider and drag it 
to the left (to view more of the edited image) 
or to the right (to view more of the original. 
While working in Compare view, you can 
use the magnification slider to zoom in or 
out of the image, which can be useful when 
you wish to see the effects of your edits on 
smaller sections of your photo.

You can also view your original image full-
screen by clicking the Preview button at the 
far right of the previewing toolbar. When 
you click this button, the original photo is 

The Preview area at the bottom of the main Portrait AI window includes 
options for adjusting the preview magnification, turning compare (before/after) 
view on or off, viewing the current mask, turning soft proofing on or off, and 
for viewing the original photo, with all edits removed.

Portrait’s Compare view displays a before/after view of your current photo, with a 
movable slider (circled, above) for expanding and contracting the different views.
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displayed with a “Preview Off” overlay. To return to your edited version, click the Preview button again. 
(You can also use the backslash key—‘\’—to show and hide the full-screen preview.)

SHOW/HIDE MASK

When ON1 Portrait AI 2021 finds a face, it creates a ‘mask,’ which separates the area where the retouching 
settings are applied from the area where they are not (referred to as ‘masked out’). Most of the time, 
when you’re working in Portrait, you won’t need to adjust the mask. But you can view a face’s mask by 
pressing the Show Mask button in the previewing section at the bottom of the screen. Clicking this button 
will display a transparent red overlay, where the masked sections of your photo are shown in red. For 
information about painting a masked area in or out, see page 43.

FOCUS AND CLIPPING VIEWS

Two additional previewing tools that can be powerful aids when you are retouching photos are the Clipping 
and Focus Mask overlays. 

Clipping

Clipping occurs when the shadow and highlight tones 
in an image are suddenly cut off to completely white 
or black, rather than fading smoothly. (Large expanses 
of white pixels in a photo are often referred as ‘blown’ 
highlights, and can be quite distracting to a viewer.) 
One of the benefits of shooting in raw format is that, 
while many photos will have areas of pure white 
or black when originally viewed on-screen, there is 
still recoverable data in the raw image. The Clipping 
overlay can help determine how big a problem you 
might have with a photo, and how easy (or difficult) it 
will be to fix. 

To display the Clipping overlay temporarily, press the 
J key; to turn it on permanently as you move from 
photo to photo, choose View > Show Clipping, or 
press Alt (Windows) or Option (Mac) J on your keyboard.

The Clipping view overlay displays the areas that have either pure white or pure black in them. Those areas 
with a bright blue overlay indicate pure black pixels, while the areas with the bright red overlay indicate 
pure white pixels.

Focus Mask

It can often be difficult to view the sharpness in a 
photo without zooming in to 100% or more, and if 
you have a lot of photos from a shoot, it can be a bit 
tedious to check focus at that level. Luckily, Portrait 
AI’s Focus Mask overlay can help winnow your shots 
down to the sharpest ones.

Clipping view displays pure white pixels with a bright red overlay, and 
pure black pixels with a bright blue overlay. In this portrait, you can 
see the areas of pure black (in the jacket and collar).

Focus Mask displays areas of sharpness with a green overlay.
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To turn on Focus Mask, choose View > Show Focus Mask, or press Shift-Alt-J (Windows) or Shift-Option-J 
(Mac). The sharpest areas in your image will be represented by a bright green overlay. As you move from 
photo to photo in a folder, you’ll be able to tell whether you have an acceptable level of sharpness where 
you need it by the strength of the overlay. The mask will continue to be displayed even as you zoom in on a 
photo.
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PART 3: RETOUCHING WITH PORTRAIT AI 

ON1 Portrait AI 2021 was designed to help you retouch faces quickly and naturally, and with as little 
intervention as possible. When you open a photo (or process a folder of photos), Portrait automatically 
finds each face in your photo, analyses it individually, and adds just the right amount of retouching, based 
on your preferences.

Each face in your photo has independent settings and adjustments. With Portrait AI, everything is 
automatic, but you have full control over all aspects of retouching and finishing. You can manually adjust 
eye and mouth positions in each face, paint to refine the skin mask and use brushes to remove blemishes.

Portrait AI’s skin retouching uses frequency separation techniques, which help to maintain natural skin 
texture, while reducing color and tonal changes across the skin. It creates flawless, natural-looking skin.

In addition to skin smoothing and blemish removal, you can use Portrait AI to correct common errors in lens 
choice and lighting by adding fill-light to brighten the face or resculpt the face to thin the jawline. You can 
even adjust the eye size on each individual face.

The whites of eyes can be brightened and the iris can be sharpened, and there are automatic red eye 
removal options as well.  You can easily brighten the smile and adjust the color and saturation of the lips.

Portrait has a small set of tools, for cropping, retouching, and masking. The Portrait AI tool, accessed from 
the Faces icon in the Tool Well, lets you paint skin in or out—and a Portrait pane that contains settings for 
adjusting the skin, eyes and mouth in a face. Each face in your photo has its own pane, so you can adjust 
each face on an individual basis. 
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Portrait AI Editing Options
You have a number of ways to get started in Portrait. In single-image editing mode, you can launch Portrait 
AI as a standalone app, or you can use it as a plug-in to Photoshop, Lightroom Classic, Photoshop Elements, 
Photoshop or Apple Photos. (See page 5 for specifics on using Portrait as a plug-in.) 

In each of these instances, Portrait will open the photo, and automatically search for each face. Once it has 
found a face, Portrait will use machine-learning to identify its age and gender, and find their skin, eyes, and 
mouth. Each face it finds will be added as an icon at the top of the Portrait AI tab on the left of the screen. 
Clicking a face in that group will open that face’s portrait layer.

Once you’re done with a photo, Portrait AI has the following options, based on whether you’re using it as a 
standalone app or a plug-in:

• When used in standalone mode, clicking the Done button at the bottom of the screen will 
prompt you to save the retouched photo in a new format.

• When used as a plug-in, clicking the Done button will save the changes you’ve made and 
return you to the originating app.

• If you don’t want to save your edits, click the Cancel button. To reset the image to its original 
state inside Portrait, click Reset All.

BATCH-PROCESSING CONSIDERATIONS

When using Portrait AI’s Batch Process function, you 
select a folder of photos to be retouched, a destination 
folder for the processed images, and the file format you 
wish the photos to be saved in. Portrait will open each 
file, find the faces, apply appropriate retouching (using 
the Strong or Subtle setting, as described below), and 
save the edited photo in the file format specified in the 
Batch window. 

Once your folder has been processed, you can then open 
the processed photos in your image editor for further 
editing. Don’t re-open the batched files inside Portrait 
AI, though; it will reprocess the photo as if it were 
untouched, which will result in a double-processing of the faces.

NONDESTRUCTIVE EDITING CONDITIONS

When you use Portrait AI as a standalone app, all of your edits in a photo are saved in an internal database, 
as well as in a ‘sidecar’ file that sits in the original image’s directory. These edits are tied to the original file 
opened, not the saved, edited file. If you don’t like the adjustments you made to the original file, launch 
Portrait and reopen that file again. When you’re done, you’ll be prompted to save it in a different format; if 
you wish to overwrite the older, edited image, save it with the same name.

If you are using Portrait as a plug-in to Adobe Photoshop and wish to be able to reedit your images, convert 
the image layer to a Smart Object before sending it to Portrait (see page 7 for specifics on this). With 

The Batch Process window, which is accessible when you first 
start Portrait AI in standalone mode, lets you quickly retouch 
folders of photos automatically.
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Apple Photos (MacOS), you can re-edit your photo as long as you don’t re-edit that image inside Photos (or 
send it to another app via plug-in). 

Portrait’s batch feature doesn’t support the nondestructive editing functionality found in the single-image 
editing mode.

NOTE: The sidecar files can be useful if you wish to transfer the original image 
files to another person or computer, and want to have your edits preserved. To 
do this, you the original file and its sidecar together; the sidecar will have a file 
name of original_filename.ON1. If you don’t wish Portrait AI to create sidecar 
files, you can turn this option off in the General tab of the Preferences window 
(see “General Settings” on page 58). The editing information will still be 
stored in Portrait’s internal database. You’ll just lose the portability option.

SUBTLE VS. STRONG PROCESSING OPTIONS

When ON1 Portrait AI 2021 applies its automatic retouching to a face in a photo, it uses one of two AI-
based processing options, Subtle and Strong. As its name implies, the Subtle setting—which is the default 
option—opts for a lighter touch when retouching. Strong applies a bit more processing than Subtle, but it 
still shouldn’t be over the top. Some situations might call for the Strong setting, or you might find that you 
prefer that setting. 

To change between the two options, go to the General tab of the Preferences window, and choose the 
option you wish to use in the Portrait AI Default pop-up (see “General Settings” on page 58).   
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Inside the Portrait Pane
Each face in a photo will have its own Portrait pane, 
which contains the mask for the face, and settings for 
smoothing the skin, and adjusting aspects of the face, 
eyes and mouth.

You can view a face’s pane by clicking on the appropriate 
photo at the top of pane. (You can change the name of 
each pane by double-clicking on the ‘Portrait AI’ label at 
the top.) The top of the pane has the following items:

A.	Face selection: This includes the Add Face 
button and any faces found (or added) in your 
photo. Clicking on the face will select that 
face’s portrait pane.

B.	 Face and mask icons: The first icon is a small 
representation of that pane’s face, to help 
with identification in photos that have many 
faces in them. The mask is for that person’s 
face. To turn off all of the settings for that 
pane (to preview that face before and after, 
for example), click the control circle to the left 
of the face. If the circle is empty, it means that 
the adjustments are not currently applied.

C.	 Blending options, Reset and Delete: These 
icons are for changing the blend mode, to reset 
the pane to its original state, or to delete that 
portrait layer altogether.

D.	Opacity: Sets the overall opacity of the pane’s 
settings.

E.	 Style: Pop-up list of preset settings for that 
pane. The Default style uses Portrait’s Auto 
AI technology applying either Subtle or Strong 
retouching. (Subtle is the default AI approach, 
but this can be changed to Strong in the 
General Section of the Preferences window.) 
You can also save your own styles, based on 
individual preferences.

The bottom part of the Portrait pane includes four sections: Skin, Face, Eyes and Mouth. Each section 
has an on-off control circle immediately to the left of the label, which can be helpful if you don’t need to 
retouch the skin or the eyes, for example. The Skin section settings include:

F.	 Retouching: The amount of skin retouching, based on Portrait’s AI analysis of the face.

G.	Retouching Details: Clicking the triangle will give options for further adjustments to the 
overall skin retouching. (See page 41 for information on the options in the Details section.) 
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The Face section has four adjustments:

H.	Brightness: Adds to or removes brightness from the current face. 

I.	 Slim Face: Resculpts the face, slimming it along the jawlines.

J.	 Left Eye Size: Increases overall the size of the left eye.

K.	 Right Eye Size: Increases overall the size of the right eye.

The Eyes section has five adjustment options:

L.	 Brightness: Brightens the entire eye area; can be helpful when your subject is wearing a hat.

M.	Whitening: Whitens the eyes.

N.	Detail: Adds sharpness to the pupils.

O.	Dark Circles: Brightens circles and/or bags under the eyes.

P.	 Brow Enhance: Darkens the eyebrows.

Q.	Auto Red-Eye Removal: Clicking this button will apply red-eye removal to the eyes.

Clicking the icon to the right of the Eyes label will display an overlay with the eye control points when you 
move your cursor over the face. (See page 44 for information on adjusting the eye overlays.)

The Mouth section has four settings:

R.	 Teeth Whitening: Whitens the teeth.

S.	 Lip Vibrance: Increases the color in the lips.

T.	 Lip Brightness: Adjusts the brightness of the lips.

U.	Lip Hue: Adjusts the hue of the lips.

Clicking the icon to the right of the Mouth label will display an overlay with the mouth control points when 
you move your cursor over the face. (See page 44 for information on adjusting the mouth overlay.)

Details

Most of the time, Portrait’s automatic AI-based skin-
retouching algorithms should do a good enough job 
that you shouldn’t have to do much more than adjust 
the strength of the Retouching slider to dial in your 
final settings (if at all). If you wish to adjust some of 
the parameters in the Skin section, click the Details 
triangle, and you’ll see a set of controls under the 
Frequency Separation section. 

These options include:

• Blemishes smooths facial elements, like 
fine lines and wrinkles. 

• Detail brings back some detail that might 
have been lost in the smoothing process. 

• Smoothing applies additional skin 

Clicking the triangle to the right of the Details label will open an 
additional set of controls you can use to fine tune the smoothing of the 
currently selected face.
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smoothing.

• Texture controls the amount of artificial texture applied as an overlay to the face.

• Shine lessens hot spots, evening out the skin’s tones.

NOTE: The Details pop-up contains two options, Frequency Separation and 
Surface Blur. To use Portrait AI to its fullest potential, use the Frequency 
Separation option; the Surface Blur option is based on previous versions of 
ON1 Portrait, and is solely included to provide backward-compatibility with 
presets created for those versions.

Portrait AI Workflow
Portrait AI was designed to automatically give you perfect retouching every time you open an image. As 
such, the basic workflow for most images you will work with—whether you’re in standalone or plug-in 
mode—is relatively simple:

1.	 Perform basic global edits in your image editing app. This includes tone and color 
adjustments, as well as any noise reduction and lens correction. (It’s best to leave sharpening 
to the final stages of editing.) 

2.	 Launch Portrait AI, in either standalone mode, or as a plug-in, depending upon your 
preference.

3.	 Go through each individual’s portrait pane and adjust individual settings as desired.

4.	 Use the retouching tools to remove or repair blemishes.

5.	 Apply any manual adjustments to the skin mask, or reshape the eye and mouth overlays, if 
necessary.

WORKING THE INDIVIDUAL PORTRAIT PANES 

Once Portrait has found the faces in your photo, select each face in turn by clicking on it in the face section 
at the top of the Portrait AI  panel, or click on the pane itself. Work your way down the pane from the Skin 
section at the top, down to the Face section, and on to the Eyes and Mouth at the bottom. Making broad 
movements of the different sliders can give you an idea of how a setting gets applied, but be careful in 
making adjustments too strong, which can give your models a plastic look. Work in 100% view, so you can 
see the effects of your changes up close.

Portrait AI generally will do a good enough job in the basic skin smoothing and retouching that you 
shouldn’t have to dig into the Details section; adjusting the Retouching slider left or right should often be 
all you need to do to fine tune the skin.  

NOTE: When working with multiple faces in a photo, you can name each 
Portrait layer individually by double-clicking on the word ‘Portrait’ in the layer’s 
title bar. 
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USING THE RETOUCHING TOOLS

If you have portions of a face that have specific retouching needs (blemishes and other marks), use the 
Perfect Eraser, Retouch Brush or the Clone Stamp to make those changes. (See the Retouching Tools 
section, starting on page 26, for detailed information using on working with these tools.)

MAKING MANUAL ADJUSTMENTS IN PORTRAIT AI

Portrait uses sophisticated technology to find faces, but it’s not always perfect. Luckily, you have some 
tools to use to make further enhancements or adjustments beyond the controls in the Portrait pane. These 
include adjusting a face’s mask, to add or reduce the area that the retouching applies to, or making small 
adjustments to the areas around the eyes and mouth. In some very rare instances, you might find a ‘face’ 
that really isn’t a face, or that Portrait was unable to find a face. 

Fine-tuning a Face’s Mask

To keep Portrait’s retouching localized to each face, the app builds a mask for the face. Only inside the 
contents of the mask are the parameters of that face’s portrait pane applied. The rest of the image is 
‘masked out,’ meaning that the adjustments don’t apply to those pixels. The mask is represented by the 
mask icon at the top of each pane.

When building a face mask, Portrait AI looks closely for the general contours of the face, but doesn’t 
include other skin. You might want to smooth some skin under the chin or on the neck, or you might want 
to paint out some areas—hair over the forehead—from the mask, so that they won’t be softened. 

You can view the mask for each face by selecting the appropriate pane and clicking the Show Mask icon at 
the bottom of the main Portrait AI window (to the right of the Before/After button). This will display the 

If you want, you can fine-tune a face’s mask retouching by painting skin in or out on your model as necessary with the Portrait AI brush. To view the mask, 
click the View Mask icon at the bottom of the window.
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mask for the face, with a red overlay representing the area untouched by that pane’s settings. It will also 
select the Portrait AI brush, which you can use to ‘paint in’ more skin (enlarge the area), or ‘paint out’ areas 
that you might not want to have retouching applied.

Next, you set the paint mode (Paint In or Paint Out), brush size, feathering, and opacity to make the 
changes to your mask. Performing your brushing with the mask view turned on helps show your progress. 
Use the Option key (Mac) or Alt (Windows) to change the brush mode in real time, to paint in and out with 
ease.

Adjusting the skin mask works best with the view mode on, and at 100% view (or larger, in some instances). 
When you’re done refining the mask, choose another tool and click the View Mask icon at the bottom of 
the screen to turn the mask off. 

Working with Eye and Mouth Overlays

Portrait AI does an excellent job finding the eyes and mouth for each face in a photo, even three-quarter 
and side shots. For each feature, Portrait creates an overlay that functions similarly to the face mask. The 
eyes (or eye, if only one is in the photo) and mouth overlays define the boundaries of those features, and 
only the controls in the respective sections of each face’s pane are applied to those areas.

To view the different overlays on a face, click on either the Eye or Mouth icon to the right of that section’s 
label. When you move your cursor over the face, you’ll see the overlay for that feature.

Each overlay consists of a nodal point (in blue) and control points that define the boundaries of each 
feature. You can rearrange or modify the overlays: clicking and dragging the point lets you adjust the center 
of the overlay; clicking and dragging on any control point lets you readjust the boundaries of that area.

The mouth overlays are a bit more complex than the eye ones; they include control points for the top and 
bottom of each lip, which lets you adjust for the teeth. In most cases, you won’t need to adjust the overlays, 
but if you feel that you could get a better mask for either the eyes or the mouth, it’s best to zoom in fairly 
close, so you can adjust the overlay precisely.

Clicking the icon to the right of the Eye or Mouth label in a portrait pane will display the overlay for that feature. You can adjust the control points for each overlay 
by clicking and dragging them to reshape the area.
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Dealing with Missing or ‘Ghost’ Faces

In the rare instance when Portrait doesn’t find one of the faces in your photo, click the Add Face button 
at the top of the Portrait tab. Then, position and size the box around the face you wish to add, and press 
Return, and the portrait pane will be created (and selected). When adding a face in this manner, you’ll need 
to manually add the eyes and mouth, and enable the different sections of that face’s pane. 

To add the eyes, click on the Eye icon to the right of the label. Then click the cursor in the center of 
each eye. When you’re done, Portrait will create the overlay for each eye, and you can readjust them as 
necessary. 

Adding the mouth is similar; click on the icon to the right of the Mouth label, and click on the corners of 
the mouth. Portrait will create the overlay, and you can adjust the control points to fit the contours of the 
mouth as needed.

Once you’ve added the eyes and mouth, you can work through the pane in the same manner you would 
with an automatically generated face.

Sometimes, you’ll find a pane that’s been generated for something that clearly is not a face. If you find one 
of these ‘ghost’ faces, right-click the ghost icon at the top of the Portrait AI panel and choose Delete Face.



ON1 Portrait AI User Guide	 Part 4: Printing	 46

PART 4: PRINTING
ON1 Portrait AI has a flexible print engine that can print photos at any size. You can print photos 
individually; or multiple versions of a photo, package style, on a single piece of paper. You can even print 
when using Portrait as a plug-in from Lightroom, Photoshop or any other supported apps. 

The print window can be opened by clicking on the Print icon in the module selector, or by selecting the 
Print command from the File menu. It has the following components:

A.	Preview: Displays the photo being printed.

B.	 View Selector: The middle two icons are not applicable inside Portrait; the icon on the far 
right turns soft proofing on and off.

C.	 Page view: Displays the number of pages being printed. (Not applicable in Portrait AI.)

D.	Printer pane: Contains options for output—printer or PDF—as well as printer, page setup, 
page size, number of copies, resolution, and printer profile and rendering intent.

E.	 Print Area pane: Contains options for fitting and selecting the print image size.

F.	 Watermark pane: For adding a watermark to printed photos.

G.	Sharpening: Options for sharpening during the print process.

H.	Print/Cancel: Print the current photo or cancel the operation.
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NOTE: The print engine in Portrait AI is based upon the engine inside ON1 
Photo RAW, which has the capability to print multiple photos at a time. 
Because Portrait can only work with a single photo, some of the options, like 
contact sheets and some view settings, are not applicable in Portrait.

Printing Options
The four panes in the Print window—Printer, Print Area, Watermark, and Sharpening—each deal with a 
specific printing-related task.

PRINTER PANE

The Printer pane is where you set the printer-specific features 
for your output. It has two modes, which are chosen by clicking 
on the icon at the top of the pane: Print, which lets you print to a 
connected printer, and File, which will print the selection to a PDF. 

When choosing to output to a printer, you’ll set the specifics of 
your printer, the paper size you wish to print to, the resolution, 
orientation, and the number of copies. When choosing resolution, 
make sure that you are printing at the printer’s optimal resolution. 
Most photo printers, for example, work best with a file that has 
between 240 and 360 ppi. (Portrait will use its internal resampling 
engine to ensure that your photo is at the final resolution you 
choose.)

At the bottom of the pane is a section for choosing a printer-specific color profile; choose the media profile 
for the paper type you are printing to. If you wish the printer to handle the color conversion, select the 
Printer Managed Color option in the Profile list.

The rendering intent is related to the conversion of an image’s colors to fit within the color range (or gamut) 
of the printer. The default intent, Perceptual, will change all of the colors in a photo proportionally to fit 
within the printer’s range of colors. The other option, Relative Colorimetric will only change the colors out 
of the printer’s gamut, to the closest in-gamut color. Depending upon the image, you might need to play 
with the intent settings, but Perceptual is usually the best place to start. 

When choosing a specific paper profile—as opposed to Printer Managed Color—you can use Portrait’s Soft 
Proofing feature to look at out-of-gamut colors in your photos. Click on the soft proof icon at the bottom 
left side of the window to view the photo with your chosen paper. (See page 29 for more.)

NOTE: Portrait’s Print feature will work with borderless printing options as 
well. Be sure to choose your printer’s borderless options in the page setup 
pop-up. Different printers will have specific borderless settings, so check the 
manual to see how to turn borderless printing on.

The Printer pane sets printer-specific options for 
the current print job. You can also choose to render 
the print job to a PDF file.
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Printing to a file

In addition to sending images to a printer, you can also choose to export the current print job to a file. This 
can be helpful if you are submitting prints to an online service or to print remotely.  To use this option, click 
on the File icon at the top of the pane. Portrait will ask you for a filename and a location to save the file. 
Choose a page size for the file from the Page Size pop-up, and adjust your print area settings. When you 
choose Print, Portrait will create a PDF of the photo (or photos) and save it with the name and destination 
you specified earlier.

PRINT AREA PANE

The Print Area pane is where you set the options for the size of the 
print, and how you wish your photos to be printed. You can also 
choose whether to print photos individually or package-style. (The 
contact sheet option, while present, is not applicable in Portrait, as 
it is largely designed to gang-print a set of different photos.)

The top of the pane includes preset styles for either fitting the 
current photo inside the size of the print, or filling the entire size 
of the print. It also includes options for printing at common print 
sizes, including 8x10, 5x7, 4x6; and options for printing to a contact 
sheet. You can also create custom print sizes via the Custom 
section at the bottom of the pane; just set the width and height of 
the print size, and whether you wish to fit the image to the print 
size, or to fill the frame with it. If you would like to save this print 
size as a style, click on the More pop-up at the top of the pane, and choose Save as New Style from the 
menu. You’ll then be able to recall that style from the More pop-up whenever you print.

If you are printing multiple copies of a single photo, Portrait will attempt to put as many photos at your 
chosen print size on the paper size as defined in the Printer pane. To print only one photo per page, click 
that option at the bottom of the Print Area pane.

Page size vs. print size

It’s worth understanding the distinction between the page size and the print size. In some cases, the two 
will be identical. For example, if you wish to print on 4x6-inch photo paper, you would choose that option 
in the Printer pane’s Page Size pop-up, and then 4x6 in the Print Area’s Custom pop-up. Depending upon 
the aspect ratio of your photo, you then might need to choose Fit or Fill to get the proper crop. Fit does 
exactly what it sounds like: it will fit the entire photo within the bounds of the photo’s dimensions, which 
means that there could be some extra white space around the final print. Fill will resize the photo to fill the 
dimensions of the chosen print size, centering the image. 

In our example, a 4x6-inch print has an aspect ratio of 2:3. If the photo you are printing has that aspect 
ratio, then Fit and Fill do the exact same thing: the photo will fill the print area without any cropping.

For package printing, where you wish to generate multiple prints on a larger sheet of paper, you’ll set the 
specific size paper you are printing to in the Printer pane, and then set the appropriate print size for each 
photo in the Print Area pane.

The Print Area pane is for setting the actual print 
size of the photo or photos you are printing.
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WATERMARK PANE

The Watermark pane adds an overlay to the printed image, and is 
most often used for your logo, signature or copyright. Watermarks 
generally need a transparent background, so make sure your 
watermark file is a PNG or PSD.

The module has the following options:

• Choose: Click the Choose button to select the file you 
wish to use as your watermark. Once you’ve added a 
watermark file, it will be saved to the Logo File pop-up.

• Size: This slider controls the size of the watermark file.

• Inset: This will determine the percentage in which the 
file is inset from the edge, based on the Position (see 
below).

• Opacity: This sets the opacity of the watermark.

• Position: This grid sets the location of the watermark. 
Click on the square of the location you desire.

When working with watermarks, make sure your watermark file 
is sufficiently large for your usage. For example, if you want it to 
appear 2 inches wide on a 300-ppi image, your watermark needs to be at least 600 pixels wide. Otherwise, 
it could appear pixelated on the print.

SHARPENING PANE

In most cases, and depending upon the media type you print 
to—glossy papers often benefit from additional sharpening, for 
example—you’ll need to add an additional sharpening step when 
printing. This is an additional level of sharpening beyond anything 
you might have applied in another app. 

The Sharpening pane lets you select a type of sharpening that will 
be applied to your photos during the printing process. The pop-up 
menu has a set of options for general sharpening, including ones 
for a standard print, glossy papers, details, high-pass sharpening, 
and many more. Depending upon the image, you might need to play with the settings here; performing test 
prints on small sections of a photo can often be quite helpful in determining the proper level of sharpening 
in a print.
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PART 5: EXPORT AND SHARING
Export is a special panel that is always available in 
ON1 Portrait AI. The Export pane gives you the 
power of ON1’s patented Resize technology in an 
easy to use panel, letting you export your photos 

with incredible flexibility, ease and control.

To open the panel, click the Export icon in the lower right corner 
of the module selector, or choose Export from the File menu. Once 
selected, the Export panel opens on the right side of the Portrait 
window, letting you select a group of options as you prepare to 
export a photo. By default, the panel includes two active panes, 
which are located at the bottom of the Export panel: File Type and 
Location. Adjusting these two options is required when exporting 
a file, but you can also expand your export options with the Photo 
Size, Watermark, Sharpening, Tiling, Gallery Wrap, and Rename 
panes.

File Type
The File Type lets you choose what format you want your photo to 
be exported as, along with a color profile that you wish to assign to 
the exported file. The type options are Photoshop, JPEG, TIFF, and 
PNG.

Saving as JPEG lets you choose a Quality setting, with 100 being 
the highest.

Location
Click the Choose button to select a location, or click on the Save 
To pop-up for more options, including:

• Current Folder will write the file to the same location as 
the original file.

• Folder lets you choose a location by pressing the Choose 
button

• Round Trip (only available when exporting through 
Adobe Lightroom) saves the file over the original and 
uses the same format, bit-depth, color space and name.

With regard to the other options in this pane, If Prevent Overwrite 
is selected the word ‘copy’ will be added to the file(s); otherwise 
it will overwrite your original image if the destination is set to 
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Current Location. You can also have Portrait open the folder you exported your image to by choosing the 
Show in Finder (MacOS) or Show in Explorer (Windows) option from the After Export menu.

PHOTO SIZE

The Photo Size pane displays the original image size when you 
first open it. You can simply type into the Width or Height fields 
to change the document size, or you can choose from a variety 
of preset sizes—including standard photo paper sizes—by clicking 
on the pop-up menu underneath the Resize To pop-up.

Keep in mind that the Width and Height fields are locked 
together to maintain the photos proportions. Changing the 
width will change the height proportionally. Export does not support non-proportional scaling. If you would 
like to change the proportions of the image it requires cropping.

The Long Edge and Short Edge options in the Photo Size pane are useful when you want to lock one edge 
to a specific length or width and don’t care about the sizing of the other edge. Simply choose which option 
is the important one for your photo, enter the dimensions, and Export will resize your photo accordingly.

The units of measurement can be switched by clicking the down arrow. You also control your resolution in 
pixels per inch. Use this setting to optimize for your output device.

The Photo Size presets make it easy to set the width/height of your image in a preset size. Use the drop 
down menu to select a preset size or choose custom to create your own.

The Image Type drop down provides a few options for resizing:

• General (ON1 Resize) uses the ON1 Resize algorithm (formerly known as Genuine Fractals): 
This is the classic, patented, fractal-based algorithm that has made Perfect Resize the 
standard for over a decade.

• Low-Res JPG is best for enlarging low resolution JPEGs (this setting use the bicubic algorithm 
method).

• Portrait works well for resizing portraits protects skin tones from artifacts (uses bicubic 
algorithm method).

• Landscape is great for Landscape photos (uses ON1 Resize algorithm).

• High Detail is great for images with many small items (uses ON1 Resize algorithm).
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WATERMARK

The Watermark module allows you to add an overlay to the 
image, most often used for your logo, signature or copyright. 
Watermarks generally need a transparent background, so make 
sure your watermark file is a PNG or PSD.

The module has the following options:

• Choose: Click the Choose button to select the file you 
wish to use as your watermark.

• Size: This slider controls the size of the watermark file.

• Inset: This will determine the percentage in which the 
file is inset from the edge, based on the Position (see 
below).

• Opacity: This sets the opacity of the watermark.

• Position: This grid sets the location of the watermark. 
Click on the square of the location you desire.

When working with watermarks, make sure your watermark file 
is sufficiently large for your usage. For example, if you want it 
to appear 2 inches wide on a 300-ppi image, your watermark 
needs to be at least 600 pixels wide. Or if you want it to appear 
across an entire photo—such as when posting to social media—it needs to be the same size as what you 
are exporting for the web, typically over 1000 pixels. Using a watermark file that is too small will create a 
pixelated watermark appearance.

SHARPENING

The Sharpening pane adds additional sharpness to your image, 
and are designed to be general options for screen or print work. 
Using these controls can save you the workflow step of adding 
additional sharpening before printing and can help compensate 
for loss of sharpness due to dot gain from your printer. Sharpening should only be applied at the end of 
your workflow, just before printing. If you plan to do additional retouching or compositing work after 
resizing your image, you should disable the sharpening controls.

RENAME

This option may be used to rename the file name. The options 
include: Current Name, Text, Date and Number. The field to the 
right allows you to enter a custom name. The plus and minus 
icons will allow you to add or remove naming elements. Current 
Name will use the source name without the file extension. Text 
is used for assigning a custom text string. Date lets you add 
today’s date in any one of 12 standard formats. Number creates an automatically incremented number, 
starting with the number input in the field. Reset will clear all current settings.
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TILING

The tiling feature in Export divides an enlargement into smaller 
pieces so that the image can be printed on a smaller printer.

For example, you might want to create a mural that is 8 feet tall 
by 12 feet wide, but your printer can only print 24-inch wide 
strips. With the tiling feature you could automatically create four 
separate files that are 24 inches wide and 8 feet tall, to create 
your mural in sections.

With the tiling feature all you do is specify the size of paper 
you have to print on and if you would like the pages to overlap. 
Then Export will resize your image and section it down into the 
individual tiles.

To use the Tiling pane, follow these instructions:

1.	 Set the Width/Height fields to the size and orientation 
of paper you wish to print on, or select the number of 
rows and columns instead.

2.	 Set the Overlap size. The overlap makes each tile 
overlap so you can tape multiple panels together and corrects for printer margins if you are 
not printing borderless.

The preview will show cyan guide lines for each tile that will be created.

GALLERY WRAP

The Gallery Wrap feature is designed to help you print on 
canvas. When making enlargements for canvas it is common 
to wrap a portion of the image around wooden stretcher bars. 
These are used for mounting the canvas. These are commonly 
called gallery wraps. However, if the photo has important detail 
near the edges of the image they may be lost in the wrapping 
process. The Gallery Wrap feature in ON1 Resize automatically 
creates extended margins by reflecting or stretching the areas 
near the edge of the image allowing the photographer to create 
a gallery wrap without having to sacrifice any of the original 
image. The Gallery Wrap feature allows you to select the 
thickness of the canvas mounting bars and offers a variety of 
techniques for creating additional margins.

To use the Gallery Wrap feature follow these instructions:

1.	 Set the Thickness control to the amount of margins 
you would like to add. A good rule of thumb is the 
thickness of the stretcher bars, plus half an inch.

2.	 Select the Type you would like to use.

3.	 If you wish to add an overlay to the wrap wings, set the color and opacity.
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The Gallery Wrap feature has several settings for adding margins and adjusting the look of the wrap. The 
Type pop-up has four options:

• Reflect: Copies an area equal to the thickness setting around your image, then flips each side 
and adds it as the margins. This is a good general purpose technique.

• Reflect Soft: Does the same as the Reflect method but softens the added margins.

• Stretch: The Stretch method takes a small area around the edge of the image and stretches it 
to add the margins.

• Stretch Soft: Does the same as stretch, but softens the added margins.

The Thickness slider controls how thick your canvas stretcher bars are. Two inches generally works well for 
most gallery wraps.

You can also darken the wrap or add a solid color to the wrap area with the Overlay Color add Opacity 
sliders.

EXPORT PRESETS

Presets remember all of the settings and details selected in the Export window pane. To save a group of 
settings as a preset, click the Save Preset button at the bottom of the panel. Give the preset a name, and it 
will appear in the Presets pop-up at the top of the Export panel.

EXPORTING YOUR PHOTO

When you finish your export settings and are ready to save the file, click the Export Now button. If you 
wish to start over in the pane, click the Reset button, or click Cancel to stop the export process and return 
to the main Portrait window.

Quick Export
If you just want to export a version of your edited photo quickly, and without any of the extra options in 
the Export pane, choose Quick Export from the File menu. This option will export your file at its full size, in 
Photoshop, TIFF, JPEG  or PNG format, and with the name of your choice.
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Other Sharing Options (MacOS Only)
The MacOS version of Portrait AI includes other photo-sharing options, including:

• Mail: Creates a new email message in Apple Mail with the shared 
photo.

• AirDrop: Uses Apple’s AirDrop networking feature to share with 
local MacOS or iOS devices. 

• Notes: Adds the shared photo to Apple’s Notes app. You can 
choose to create a new note, or add the photo to an existing note.

• Messages: Shares photo to Apple’s Messages app.

• Add to Photos: Adds the photo to Apple’s Photos app.

All of the sharing options perform the same operation: Portrait exports a full-size JPEG of the selected 
photo and shares it with the selected target from the list. 
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EDIT MENUS
ON1 Portrait AI (MacOS Only)

• About ON1 Portrait AI: Opens the About box and displays 
your version number. (This is in the Help menu on Windows)

• Preferences: Opens the preferences dialog. (In the Edit menu 
on Windows)

• Quit ON1 Portrait AI: Quits ON1 Portrait AI.

File Menu

• Done: Saves your edited photo and quits Portrait AI.

• Cancel: Cancels the current editing operation.

• Quick Export: Saves the current image in Photoshop, TIFF, 
JPEG or PNG format.

• Export: Opens the export side panel.

• Print: Opens up the print dialog box.

Edit Menu

• Undo: Removes the last file operation.

• Redo: Redoes the undo operation. This is only available if the 
last thing you did was an undo.

• Cut: Cuts the currently selected item.

• Copy: Copies the currently selected item.

• Paste: Pastes (copies) the items in the clipboard to the current 
location.

• Revert: Reverts to the original state of the current photo.

• Keyboard Shortcuts: Lets you customize the hotkeys used 
inside Portrait AI.

• Preferences (Windows): Opens the Preferences dialog.
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Photo Menu

• Rotate 90 Degrees CW: Rotates an image clockwise by 90°

• Rotate 90 Degrees CCW: Rotates an image counterclockwise 
by 90°

Settings Menu

• Reset All Settings: Resets all of the settings applied to a 
photo, returning it to the state it was when opened.

• Reset Portrait AI Settings: Resets settings applied in Portrait.

• Reset All Retouching Tools: Resets retouching applied in Edit. 

• Reset Crop: Resets any cropping made to a photo.

• Copy Settings: Copies all of the settings (portrait pane 
adjustments, crop, retouching) applied to a photo.

• Paste Settings: Pastes the copied settings (with options)

• Paste Settings from Previous Edit: Applies (to the current 
photo) any adjustments made to the previous photo.

• Save Settings as Preset: Saves the editing settings of the 
selected photo as a preset.

• Update Preset with Current Settings: If an image with a 
preset has had some settings changed, this lets you update 
the preset with the new settings.

• Rename Preset: Renames a preset.

• Delete Preset: Deletes a preset.

• Export Preset: Exports a preset as an ON1 preset file.

• Import Preset: Imports ON1 preset files.

• Get More Presets: Goes to ON1’s Presets web page.
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View Menu

• Zoom In: Zooms the preview window in one increment. This 
will make the preview image larger.

• Zoom Out: Zooms the preview window out one increment. 
This will make the preview images smaller.

• Fit to Screen: This sets the preview image so that the entire 
image is on screen at once. Think of this as an overview of the 
entire image. This is the setting you will use most of the time.

• Actual Pixels: This sets the preview image so that it zooms to 
actual pixels or 1:1 also called 100%. This setting allows you 
to see every pixel in the image. This is useful when making 
precision adjustments.

• Preset Browser: Sets the Preset panel browser view to 1, 2 or 
3 columns.

• Show Clipping: Shows the clipping overlay view, displaying the 
pure white or black pixels in the current image.

• Show Focus Mask: Displays a green overlay on those portions 
of the current image that are in focus.

• Show Preview: Toggle to enable or disable the preview.

• Compare: Displays an adjustable split-screen view of the 
current image, with the Before view on the left side of the 
preview area.

• Preview Background Color: Lets you set the background color 
options.

• Enable Soft Proofing: Turns on soft proofing for the current 
image.

• Gamut warning: Displays colors that the printer can’t 
reproduce with a red overlay.

• Profiles: Displays a list of installed printer and display profiles; 
choosing a profile will apply soft proofing for that profile’s 
paper type.

• Intent: Lets you switch between perceptual or relative 
rendering intent for the current image.

• Simulate Paper and Ink: When turned on, Portrait AI will set 
the white point and black point of the display to account for 
that of the chosen profile.
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Window

• Minimize: Minimizes your screen.

• Zoom: Zooms your window to full-size.

• Full Screen: Toggles full-screen mode (hides menus).

• Navigator: Hides or shows the Navigator, Loupe, Histogram 
and Info pane.

• Solo Mode: Keeps only one pane open at a time.

• Open Quick View Browser: Opens the Quick View Browser 
overlay for the selected preset category.

• Show Bumper Labels: Hides/reveals the text labels in the 
module selector.

• Show Browser Panel: Hides/shows the Browser Panel.

• Show Control Panel: Hides/shows the Control Panel.

• Hide Panels: Hides or shows all Panels.

• Document Name: Shows the name, zoom level and bit depth 
of the open image.

Help

• Search: Searches the menu options (MacOS only).

• Learning Hub: Launches the Learning Hub inside Portrait AI.

• ON1 Portrait AI Online Help: Opens ON1.com support page 
in your default web browser.

• Video Tutorials: Opens ON1.com product training page in 
your default web browser.

• Check for Updates: Checks with the ON1 update server to 
see if you are running the current version. If there is a newer 
version, you will be notified and be walked through the 
update process.

• Sign-In/Sign-Out: Uses your ON1 account login information 
to authenticate your copy of ON1 Portrait AI.

• Provide Feedback: Opens the default web browser and goes 
to the feedback page of the ON1 website.

• About ON1 Portrait AI (Windows Only): Opens the about box 
with the version number displayed.

• Help Improve ON1 Products: Opens the Improve ON1 
Products dialog.

• Show ON1 Log: Diagnostic tool that can help ON1 support 
when you’re having issues with ON1 Portrait AI.
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PREFERENCES
ON1 Portrait AI has a number of system-wide settings that you can set via the Preferences window. To 
access Preferences, either click on the gear icon at the lower left side of the screen, or choose Preferences 
from the ON1 Portrait AI menu (MacOS) or the Edit menu in Windows. The Preferences window has four 
tabs: General, Files, Plug-Ins, and System. 

GENERAL SETTINGS

The General settings tab adjusts basic settings 
for the Portrait AI workspace, including 
background color, scrolling controls and more.

Scrolling Controls

Lets you select how the mouse scroll wheel or 
scrolling gesture works. The options are:

• None: Default.

• Preview Zoom: Adjusts the zoom of the 
preview window. Scrolling up increases 
the zoom, scrolling down decreases the zoom.

• Preview Pan: Pans the image, like using the pan tool or navigator. It is important that the panning is 
comfortable, not too fast or slow or jerky.

• Brush Size: Adjusts the size of the current tool if relevant, such as a brush tool.

Preview Background Color

You may select the color of the background behind the preview image. The default is black. The custom 
option has a color picker where you can select your own background color.

Accent Color

Lets you choose the display color for highlighted items (folders, tabs, selections) in the Portrait AI interface.

Application Language

Lets you change the display language for Portrait AI. Auto will use your system’s default language (if 
available).

Check for Update on Launch

Enabled by default, the product will communicate with ON1’s software update server when you start ON1 
Photo; if an update is available it will prompt you to download or skip.
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Portrait AI Default

Sets the strength of Portrait AI’s retouching algorithms when you open a photo or batch process a group of 
photos. There are two options, Subtle and Strong. The default is Subtle.

FILES

The Files tab is used to determine what file type 
ON1 Portrait AI will use when saving a file in 
standalone mode.

What to Edit

There are five options in this tab:

1.	 File Format: Sets the file type you wish 
to create: PSD, TIFF, or JPEG. If you wish 
to use a layered workflow, you must 
choose PSD.

2.	 Color Space: Sets the default color 
space when opening a copy of a file; the 
list includes Adobe RGB 1998, Apple 
RGB (MacOS), sRGB, ProPhoto RGB, 
or ColorMatch RGB. (If you imported a 
profile for use in the General preferences, 
it will also be available here.)

3.	 Bit Depth: Sets the bit depth for the file when opening a copy of a file.

4.	 Resolution: Sets the resolution when opening a copy of a file.

5.	 Show these options every time: If you do not wish to use a predefined set of file characteristics for 
opening photos from Lightroom or Photoshop, click this box.

Sidecar Options

Click this box if you wish ON1 Portrait AI 2021 to create ON1-specific ‘sidecar’ files when you are editing 
images. This is helpful if you are using multiple computers (on an external hard drive, for example), and want 
your edits to be visible on each machine when you reopen a retouched photo.

Default Processing

Apply Lens Correction Automatically will use lens correction information automatically on any raw 
photo opened in ON1 HDR. Choosing Disable Base Corrections on Raw Files will turn off the basic raw-
file correction settings. This can be helpful for scientific/technical photography, time-lapse, and other 
specialized applications.
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PLUG-INS

Plug-Ins is specific to using Portrait AI as a plug-
in Photoshop or Lightroom, and lets you set up 
conditions when opening files from these apps.

Photoshop

• Apply Results to: When editing in 
Photoshop you can choose to have your 
effect added to a copy of your current 
layer or to the current layer. You can also 
choose to start with the last used settings 
when launching Portrait AI.

Lightroom

This preference lets you choose the specific options for files opened via the Plug-In Extras menu in 
Lightroom:

• File Type: The file type drop-down menu determines what type of file will be created. The default is 
PSD, which maintains layers. You can also select ON1’s Smart Photo format to preserve re-editability 
from within Lightroom, and JPG or TIFF if you prefer those formats. The last option is same as source, 
which maintains the file type of the original file, except for Lightroom raw files, which are saved as 
PSDs.

• Color Space: Sets the working color space; Adobe RGB, sRGB or ProPhoto RGB.

• Bit Depth: Sets the file bit depth, either 8-bit or 16-bit per pixel.

• Resolution: The resolution drop-down menu determines the resolution of the file.

• Stack with Original: When enabled, the new image is stacked with the original image.

• Use Original for Single PSDs: When enabled, if you select a single PSD file, it will be edited directly, 
rather than having a copy made.

• Ask Every Time: Presents these export options whenever you chose an item from the Plug-In Extras 
submenu. Turning this option off will bypass the file-export window, using the options in the Plug-In 
Preferences window every time.

NOTE: For detailed information about the Smart Photo format and re-
editability options from within Lightroom, see “Working with Smart Photos” on 
page 12.

Apple Photos (MacOS only)

• The Enable Helper option works to ensure a smooth connection between Apple Photos and Portrait AI. 
It should remain on by default.
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SYSTEM

The System tab displays performance-related 
characteristics of Portrait AI.

Memory Usage

• System Usage: Specifies the amount of 
RAM that is used by the application. The 
maximum (default value) is 80%.

• VRAM Usage: Specifies the amount of 
video memory (VRAM) that is used by the 
application. The maximum (default) is 80%.

Scratch Folder Location

This setting lets you move or reset your memory cache, which helps speed editing operations while you’re 
running Portrait AI. This is helpful if your system drive has limited space and wish to use a faster external 
drive as a cache. This cache information is purged each time you quit the application.

Performance

The Performance section is designed to help you optimize Portrait AI for your specific setup. The 
adjustments you can make are as follows:

• Video Card Strength balances updating the preview of the image and the movement of brushes and 
gradient tool overlays. If your brush is sticking try turning it down. If you have a high-end video card try 
turning it up for faster preview updating.

• Fast Panning reduces the preview quality (makes it less sharp) while panning the photo to improve 
performance of panning.

• Fast Preview reduces the preview quality (makes it less sharp) while painting or making other 
adjustments to improve paintbrush performance. This is off if you have a high-end video card.

• GPU Render uses the GPU (video card) to render preset thumbnails, exporting, printing, sharing and 
caching. This can greatly improve performance. It is on by default for systems that support it. It may be 
disabled on lower-end GPUs.
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